UCMDB and UD Practitioners Forum (Previously CMS)
Showing results for 
Search instead for 
Do you mean 

Unable to to login the CM server after Configuration Manger installation

Occasional Visitor

Unable to to login the CM server after Configuration Manger installation

Hi experts.

 

I am new to UCMDB and UCMDB 10.x.

 

I installed CM after UCMDB,

Because the server is not installed in any domain. so, set false to  LW-SSO for UI enabling, then  successfully logged in to UCMDB Server.

set false to  LW-SSO for UI enabling follow as:

http://h30499.www3.hp.com/t5/CMS-and-Discovery-Support-and/uCMDB-10-CM10-can-not-open-login-page/td-p/5957691#.UzKdKvmSxrQ

 

but login fail to CM.

1. input http://hostname:8180/cnc in browser ,

2. auto-forward to [ http://hostname:8080/ucmdb-ui/login_page.jsp?forwarURlForLoginPageParam=http://hostname:8180/cnc/&product-name=HP%20Universal%20CMDB%20Configuration%20Manager&product-id=cm] , 

3. and login_page.jsp is displayed

4. input 'admin/admin' at user/password ,click button'login', and login_page.jsp is displayed again.

 

cmdb.authentication.audit.log 

2014-03-26 19:04:54,942 [qtp1357933394-196] - User admin authentication request in interactive flow has been passed. Caller application name:UCMDB-UI,loggedInUser:{admin} 

 

does anybody know how to fix this issue? 

 

Regards

 

gamespeed

 

 

 

 

 

3 REPLIES
HPE Expert

Re: Unable to to login the CM server after Configuration Manger installation

Did you try using of IP instead of hostname?

Regards
-Dmitry Gomel, PMP
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Click the Like button at the bottom to say 'Thanks'.
Advisor

Re: Unable to to login the CM server after Configuration Manger installation

Hi, I also have this issue:

After installing UCMDB 10.10 and CM, I can login to UCMDB using admin/admin but not to CM ( http://localhost:8180/cnc ) ! The Login page just reappear again.

 

PS: When I enter a wrong password, I get an error telling me the password is wrong.

 

 

Tested on IE 11 and Chrome 36 on Windows Server 2008 R2 x64

 

Please help,

Many thanks in advance!

Occasional Visitor

Re: Unable to to login the CM server after Configuration Manger installation

Hi,

Did you solve this issue ? if yes, plz tell me the solution as I have the same issue ..

Thanks in advance.

//Add this to "OnDomLoad" event