UCMDB and UD Practitioners Forum (Previously CMS)
Showing results for 
Search instead for 
Do you mean 

probe deosnt work after changing probe IP address

Frequent Advisor

probe deosnt work after changing probe IP address

Hello expert,

 

I changed IP address of Probe server, then the probe shows disconneted status on UCMDB UI.

Could you please suggest how could I ask it to recover? I don't want to change IP back. Or if there is any configuration files i should modify so that it can work again?

 

3 REPLIES
HPE Expert

Re: probe deosnt work after changing probe IP address

Check what following parameters in C:\hp\UCMDB\DataFlowProbe\conf\DataFlowProbe.properties  are:

# The Probe Manager & Gateway IP addresses (can also be DNS names)
appilog.collectors.local.ip =
appilog.collectors.probe.ip =

In case it contains old IP replace it. Please note that it could contains DNS name as well.

Regards
-Dmitry Gomel, PMP
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Click the Like button at the bottom to say 'Thanks'.
Frequent Advisor

Re: probe deosnt work after changing probe IP address

Hello,

 

 

Thanks for the information. I checked it shows hostname on the parameter of the file. I tried to restart probe service and reboot probe server, then probe can connect UCMDB server.

HPE Expert

Re: probe deosnt work after changing probe IP address

Would you mind marking as solved if problem not here any more.

Thanks.

Regards
-Dmitry Gomel, PMP
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Click the Like button at the bottom to say 'Thanks'.
//Add this to "OnDomLoad" event