UCMDB and UD Practitioners Forum (Previously CMS)
Showing results for 
Search instead for 
Do you mean 

uCMDB 9 Software Requirement

Regular Advisor

uCMDB 9 Software Requirement

[ Edited ]

Hello,

reading the deployment guide ucmdb 9 needs an 64 bit operating system but is not clearly if the probes has the same requirements or an 32-bit operating system is enough.

Thanks

 

P.S. This thread has been moved from Application Perf Mgmt (BAC / BSM) Support and News Forum to CMS and Discovery Support and News Forum. -HP Forum Moderator

6 REPLIES
HPE Expert

Re: uCMDB 9 Software Requirement

32-bit OS is okay for the probe. And you can see it yourself in the Deployment guide:

Data Flow Probe Installation Requirements, p.116.
Regular Advisor

Re: uCMDB 9 Software Requirement

Hi Dmitry,

thanks for yu answer I missed that page.
Regular Advisor

Re: uCMDB 9 Software Requirement

resolved.
Regular Advisor

Re: uCMDB 9 Software Requirement

You guys have got BSM 9 products , are they released in production ?
Regular Advisor

Re: uCMDB 9 Software Requirement

don't know ... on partner portal is not yet present for download, on 10th june has been presented to the hp employees in italy.
HPE Expert

Re: uCMDB 9 Software Requirement

BSM 9.0 is not released yet.
uCMDB 9.0 is already released.
//Add this to "OnDomLoad" event