Unified Functional Testing Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

11.51 installation fails

Occasional Contributor

11.51 installation fails

I have succesfully installed UFT 11.50. When i try to install 11.51 update (UFT_00001), it fails with


The specififed Component name ('{47C6CA12-CA48-4460-A722-632888123E23}_REGISTRYELEMENT') not found in Component table.


Thanks for any tip.

Super Advisor

Re: 11.51 installation fails

Personally I would:


Install 11.50 anew.

Download a fresh copy of 11.51 patch.

Right click on the patch and run it with administration rights.


I hope it helps.

Occasional Visitor

Re: 11.51 installation fails

I am installing 11.52 or 11.53 patch. I got the same error.
in Windows 7 SP1 64bit.
Occasional Advisor

Re: 11.51 installation fails

I am getting this exact issue and I have tried installing the SP3 but it still persists. Any thoughts anyone ?

Occasional Contributor

Re: 11.51 installation fails



I am also experiencing the same error. I have installed UFT 11.50 and trying to install the patch 2 (uft_00022) but the same error appeared. I hope you someone can give ways to resolve this.