Unified Functional Testing Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Can't launch my trial version! The days are ticking down!

Occasional Advisor

Can't launch my trial version! The days are ticking down!

[ Edited ]

Because HP does not support their trial products, I can only post here and hope that some else experienced this issue before - and found the solution. How frustrating is that??


I'm on Win7 64 bit. I have UFT 11.50 that I just downloaded and installed last week. When I start it, I get a screen that gives 2 options, either add a license, or continue without adding one. On the same screen it says that I am on a xx day trial license ('xx' being how many days I have remaining - going down fast!)

I select continue and get the add on screen which I only have a few things installed there, and Web is selected. Continue from there I get the black glowing magical splash screen like it's firing up to the GUI. But no! It just sits there on that splash screen doing nothing but glowing and grinning until eventually I kill it in task mgr.


I was successful in getting this running just once!! I can't be 100% sure because of all the things I tried, but I'm convinced what I did was go to add/remove programs and ran the modify option. I remember reading somewhere on the net on a bloggers page (not in the, ahhh.. let's see...ahhh...README file maybe???) that I should not check off 'Run License Installation Wizard' if it's a trial. But I think I did when I originally installed UFT.


So anyway, in add/remove programs, then modify.. when this Additional Installation Requirements came up, I made sure not to select the license wizard - and it ran! Just that once :(

I haven't been able to reproduce that positive outcome again unfortunately.


Maybe when my trial is down to 7 days I'll have better luck, who knows?


Oh.. has anyone noticed that the terms of use on the trial download states that this is a 60 day free trial? (in case anyone doesn't know it's actually a 30 Day free trial). I chuckle, because it was like they saw me coming and switched out the 30 for 60 when it was my turn to download thinking I wouldn't care to notice the time ticking away as I struggle to GET TO THE GUI!!




Honored Contributor

Re: Can't launch my trial version! The days are ticking down!

When you installed the product, did you start the installation by right-clicking on the EXE and selecting "Run As Admin"?

When you try to run the program, do you right-click on the desktop icon and select "Run As Admin"?
[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

(Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.)
Occasional Advisor

Re: Can't launch my trial version! The days are ticking down!

Hmm, I did not install it as admin. I wish I thought of that though. However, I have tried running it as administrator several times which was of no use.


To see if it made any difference, I just ran the install again as administrator (without uninstalling it first) and did a repair, and then to be thorough I ran it again and selected Modify. Both as admin, and I did not try to execute the application in between.

When it completed, I launched it and it did actually open after the splash page appeared. But this has happened before though, it opened after modifying.

After it opened I closed it to see if it would open again because I've been here before and it did not. No luck this time either, it still stops on the splash page.


I did this reinstall from a fresh boot up of my pc. So nothing from a bad execution of the app from previous attempts should have been running at the time..


Any other ideas??


Thank you for the help.



Valued Contributor

Re: Can't launch my trial version! The days are ticking down!

ok I am answering the 3rd question today related to almost same issue :)


Please try to disable UAC on your machine

If that doesn't work disable anit virus as well .


Please let us know if that helps!

Please make sure to "Kudos" on the left and mark the thread as resolved if this has answered your query.
Occasional Advisor

Re: Can't launch my trial version! The days are ticking down!




That didn't work. UAC, antivirus and firewall disabled. It still stops on the splash screen.