Unified Functional Testing Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Is QTP11.0 supports latest chrome browser

Occasional Visitor

Is QTP11.0 supports latest chrome browser

Hi Team,


I have installed QTP 11.0 in windows 7 machine. Updated the patch ‘QTPWEB_00120’ for Chrome support.


This patch only support chrome 24 version, but as of now chrome is installed version 31 in my machine. I am unable to downgrade the chrome from version 31 to 24.


Is there any patch will support latest chrome 31.


Kindly provide the solution for the above issue.





Frequent Advisor

Re: Is QTP11.0 supports latest chrome browser

Unfortunately, the answer is "no".


If you want QTP with Chrome 31, you have to upgrade to UFT 11.52 and install related patch. For 11, Chrome 24 is the lasted version can be supported. 


Please search on internet, there is a way to downgrade chorme, if you can accept testing on old chrome version