VM Explorer Practitioner Forum
Showing results for 
Search instead for 
Do you mean 

Cannot install 6.3.001 (from 6.2.001)

Occasional Visitor

Cannot install 6.3.001 (from 6.2.001)

Whilst using 6.2.001 the following message comes up and will not allow me to instal to 6.3.001. “This installation package is not supported by this processor type. Contact your product vendor”

5 REPLIES
HPE Expert

Re: Cannot install 6.3.001 (from 6.2.001)

What kind of operating system do you use?

Occasional Visitor

Re: Cannot install 6.3.001 (from 6.2.001)

The same issue. W10Pro 32bit in Vmware ESXi 5.5 host. “This installation package is not supported by this processor type. Contact your product vendor”

Frequent Advisor

Re: Cannot install 6.3.001 (from 6.2.001)

Hello,

HPE VM Explorer 6.3 has been designed to work with the following operation systems:
- Windows Server 2016
- Windows Server 2012 R2
- Windows Server 2012
- Windows Server 2008 R2

Regards

Ashok Goyat

 

Occasional Visitor

Re: Cannot install 6.3.001 (from 6.2.001)

Whay it not possible stay with free edition of old version 6.2.001? I don't need Pro or Enterprice Edition for my work.  

HPE Expert

Re: Cannot install 6.3.001 (from 6.2.001)

There is no technical reason behind this.

We prefer that people buy our software instead of giving it away for free.

//Add this to "OnDomLoad" event