VM Explorer Practitioner Forum
Showing results for 
Search instead for 
Do you mean 

Hyper-V Support in Trilead

Occasional Contributor

Hyper-V Support in Trilead

Hello,

    We are running the latest version of Trilead and need to do replication from a Windows 2008 R2 Hyper-V host w/ several VMs running on it. The host has not been updated in several years, however, and I do not believe it has the latest service pack installed. Windows Update shows about 116 outstanding patches. When I try to add the server to Trilead and test the connection, it fails with:

Hyper-V Error:  Error testing HyperV connection (Hyper-V server must be at least Windows Server 2008 R2 SP1. Version retrieved: 6.1.7600)

So.. a couple of questions:

1. What is the minimum HyperV version I need?

2. Can I do LIVE replications of VMs from this host if I patch it to the correct OS level?

1 REPLY
HPE Expert

Re: Hyper-V Support in Trilead

From VM Explorer user guide, page 7:

1.1.4 Hyper-V versions

HPE VM Explorer supports the following Hyper-V versions:

Hyper-V Server 2016

Hyper-V Server 2012 R2

Hyper-V Server 2012

Hyper-V Server 2008 R2 (SP1)

 

Replication is supported for the above Hyper-V versions.

 

Regards

Juanjo