VM Explorer Practitioner Forum
Showing results for 
Search instead for 
Do you mean 

VMware ESXi 6.0.0 build-4192238

Occasional Visitor

VMware ESXi 6.0.0 build-4192238

After applied patch to ESXi 6.0 patch 3 (ESXi 6.0.0 build-4192238) following warning message has displayed.

Warning: Hypervisor version "6.0.0.4192238" is not officially supported. The latest supported version by VM Explorer is "6.0.0.3825889". Use at your own risk. Please check for a newer version of VM Explorer in the next 90 days on the website.

When do you plan to provide support for ESXi 6.0.0 build-4192238 ?

We have to patch the prodcution hosts and we are worried that we will be unable to backup virtual machines since then,

1 REPLY
Frequent Advisor

Re: VMware ESXi 6.0.0 build-4192238

Hello,

Support of ESXi 6.0.0 build-4192238 will be provided with the next version of VMExplorer, unfortunately we don't have release date yet.  However you can still use VM Explorer with this ESXi version but it is not certified and hence not officially supported.

Regards

Ashok Goyat