Virtualization
cancel
Showing results for 
Search instead for 
Did you mean: 

Integrity VM 4.0 with 11iv2 older OE

 
Honored Contributor

Integrity VM 4.0 with 11iv2 older OE

Hi

I'd like to upgrade to Integrity VM 4.0, mostly to benefit from it's built-in MPIO. However, my whole environment is currently at 11iv2. When I install servers, I use a golden image which is presently based on 11iv2 March 2006, then apply the latest hardware enablement and quality packs.

I intend to keep it that way until I upgrade to 11iv3, I don't want to mix different releases to ensure consistency throughout my 50+ servers.

My problem is that Integrity VM 4.0 officially supports only 11iv2 Sept 2006 or more, but I'm at March 2006.

My question: Since I'm up to date with the quality packs, does a March 2006 OE work with Integrity VM 4.0?

Thanks
5 REPLIES 5
Acclaimed Contributor

Re: Integrity VM 4.0 with 11iv2 older OE

The version 4 manual says regarding guests:

You can install following versions of HP-UX on a virtual machine:
â ¢ HP-UX 11i v2 May 2005 or later
â ¢ HP-UX 11i v3


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Acclaimed Contributor

Re: Integrity VM 4.0 with 11iv2 older OE

see chapter

4.1 Installing the HP-UX Guest Operating System

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Honored Contributor

Re: Integrity VM 4.0 with 11iv2 older OE

Torsten, indeed you're right on this one, but look at this:
http://docs.hp.com/en/T2767-90141/ch01s02.html

Guests can run any of the following operating systems:
HP-UX 11i v2 (0609 or later)
HP-UX 11i v3 â 0703, 0709, 0803, and 0809

There's a discrepancy. I wouldn't be surprised if the manual section you quoted has not been updated.

I Guess I'll have to open a call to get this clarified.


Honored Contributor

Re: Integrity VM 4.0 with 11iv2 older OE

Just thought I'd post that I've been running for a while now with a slightly older OE, updated with the latest patches. I also have full AVIO. It might not be 100% supported but it works well.



Honored Contributor

Re: Integrity VM 4.0 with 11iv2 older OE

closed