Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Virtualization
cancel
Showing results for 
Search instead for 
Did you mean: 

Is Integrity VM software bundle is only available with AP media?

SOLVED
Go to solution
ashutosh99
Frequent Advisor

Is Integrity VM software bundle is only available with AP media?

Hi All,

 

I recently upgraded my HP-UX VM Host to 11i v3 Oct'12 release. This release has IVM version 6, which doesn't support guests on 11i v2. So, can anyone share me the link from where I can download the software bundle. I've valid SAIDs, but I have been searching through HP's support site and couldn't get a link to download the IVM version 4.0

 

Regards,

Ashutosh

4 REPLIES
Stan_M
HPE Pro

Re: Is Integrity VM software bundle is only available with AP media?

Hi.

first of all, the latest 11.31 release is September 2012, not October. It contains HPVM V6.1.5 (BB068AA, B.06.10.05,    HP-UX vPars & Integrity VM v6) and that version DOES support 11.23 guests - see documentation under

www.hp.com/go/hpux-hpvm-docs.

HTH

Stan

I work for HPE
ashutosh99
Frequent Advisor

Re: Is Integrity VM software bundle is only available with AP media?

Thanks Stan for the clarification. I thought 6.10.05 was ver 6.1.
Secondly, when I run the "hpvmdevtranslate" command, it gave me the following error

"# hpvmdevtranslate -a /var/opt/hpvm/common/hpvm_mgmtdb_pre1131
hpvmdevtranslate must be run on an HPVM V4 Host
Usage: hpvmdevtranslate [-v] -a hpvm_mgmtdb
hpvmdevtranslate [-v] -a
hpvmdevtranslate [-v] -P guestname
hpvmdevtranslate [-v] -u
hpvmdevtranslate -v"

So, can you please suggest me as to how to translate the devices to get to be recognized by the new Integrity VM .

Regards,
Ashutosh
Stan_M
HPE Pro
Solution

Re: Is Integrity VM software bundle is only available with AP media?

That's a known bug.

Simply edit the hpvmdevtranslate script, look up " Only good for HPVM V4"  and change

grep -q -e ".04." ...   to grep -q -e ".06." ...

 

Stan

 

 

I work for HPE
Highlighted
ashutosh99
Frequent Advisor

Re: Is Integrity VM software bundle is only available with AP media?

Thanks Stan. It worked.
How did you found about this bug. I've been searching about this for the last 6-7 hours?
Anyways thanks again.

Regards,
Ashutosh