Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Virtualization
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to upgrade from HPVM 4.20 to HPVM 4.30

Highlighted
jody_mckinzie
Occasional Advisor

Unable to upgrade from HPVM 4.20 to HPVM 4.30

I am trying to upgrade my HP-UX 11.31 host to hpvm 4.30 but, when installing the patch, I get this error.

 

Any ideas?

 

  The patch fileset "PHSS_42543.VMMIGRATE-RUN,r=1.0" may only be
         installed upon a previously installed base fileset.  The
         specification for this base fileset is
         "VMMIGRATE.VMMIGRATE-RUN,fr=B.04.30,v=HP".  Since there is no
         fileset on the target or selected from the source which
         matches this specification, fileset
         "PHSS_42543.VMMIGRATE-RUN,r=1.0" will be excluded.
NOTE:    The patch fileset "PHSS_42973.HPVM-CORE,r=1.0" may only be
         installed upon a previously installed base fileset.  The
         specification for this base fileset is
         "HPVM.HPVM-CORE,fr=B.04.30,v=HP".  Since there is no fileset
         on the target or selected from the source which matches this
         specification, fileset "PHSS_42973.HPVM-CORE,r=1.0" will be
         excluded.

 

 

P.S. This thread has been moevd from HP-UX > System Administration to Virtualization. - Hp Forum Moderator

3 REPLIES
Dave Olker
HPE Pro

Re: Unable to upgrade from HPVM 4.20 to HPVM 4.30

This may be because you do not have the HPVM Migration product installed, which is a separate feature that enables online guest migration.

 

The bigger question to me is why are you upgrading to v4.3 when that product is going end of support life this month?  If you're going to go through the process of upgrading to a newer version of Integrity VM, you should consider one that will be supported for a couple years.

 

Dave

jody_mckinzie
Occasional Advisor

Re: Unable to upgrade from HPVM 4.20 to HPVM 4.30

I need to keep my environments the same.

 

How do i get that product you spoke of?

 

Thanks in advance.

Dave Olker
HPE Pro

Re: Unable to upgrade from HPVM 4.20 to HPVM 4.30

New versions of Integrity VM ship with newer versions of HP-UX 11i v3.  The current release of Integrity VM (v6.2) ships on the March 2013 release of HP-UX.  You would need to update the VM Host (VSP/Hypervisor) to March 2013 in order to get v6.2.  There are instructions for updating from older v4.X versions of Integrity VM to v6.2 in the v6.2 Admin Guide.

 

Dave