not able to boot the vpar

Regular Advisor

not able to boot the vpar

Hi all ,

I have one rx8640 server . and in that 1 Npar and 8 vpar .

As a part of our task I shutdown the 7 vpars.
But ater that I tried to start one of the vpar from MON prompt . using the command vparload -p . But it s not starting . Its failed with the error

vPar "s96csp25" failed to load the kernel due to: non-bootable boot media; incorrect vPars software installed; or incorrect boot media EFI path in vPars database.
Try using "vparload -p s96csp25 -E 0" to load the vPar.
Error loading "s96csp25". Shutting down "s96csp25"...
[MON] s96csp25 has halted.
Same like when I tried for other vpar also .

Then as mentioned in the error message I used the command vparload -p s96csp25 -E 0 . and selected the primary and ALT disk ..still giving the same error .

below shows the boot flow
elected boot option: 1/0/0/2/

Loading.: 1/0/0/2/

Executing Image: "\EFI\HPUX\HPUX.EFI"
Optional Data : "\EFI\HPUX\HPUX.EFI boot /stand/vmunix"

Starting: 1/0/0/2/

(C) Copyright 1999-2006 Hewlett-Packard Development Company, L.P.
All rights reserved

HP-UX Boot Loader for IPF -- Revision 2.035

Start of 1/0/0/2/ failed: Unsupported

Selected boot option: EFI Shell [Built*in]

Loading.: EFI Shell [Built*in]

EFI Shell UEFI version 2.00 [14.62]

Some one pls help me to solve this issue ..thanks in advance
Michael Steele_2
Honored Contributor

Re: not able to boot the vpar

Please provide a 'vparstatus -V', a 'parstatus -V' and a 'bcfg boot dump'.

Finally, from the EFI shell you can search for bootable devices with the 'search' command. I.e,

Support Fatherhood - Stop Family Law
Michael Steele_2
Honored Contributor

Re: not able to boot the vpar

Not applicable

Re: not able to boot the vpar

Most likely the firmware was switched to nPars mode (setenv -m nPars) prior shutdown of the vPars. In that case no vpar can be started as you get 'unsupported' message from boot loader.
PHKL_41040 boot loader patch modified the error message so that the cause is more obvious.