Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

1800-24g Help needed

Dennys84
Occasional Visitor

1800-24g Help needed

Hi all! Due to incorrect  vlan configuration our corporate ProCurve 1800-24G became unreachable (improper tag/untag port config). No pings, no telnets, no arp replies. We try to reset it,looping 1-2 ports, wait 40 sec., but no go...default IP  192.168.2.10 also unavailable.

Any suggestions, please!))

 

 

P.S. This thread has been moved from ProCurve / ProVision-Based to Web and Unmanaged - Hp Forum Moderator

2 REPLIES
shadow175
Occasional Visitor

Re: 1800-24g Help needed

This does not look good I am afraid.

 

There is a known issue, that is resolved in release VA.01.07/VB.01.07 (for the ProCurve 1700 Series) and PA.02.07/PB.02.07 (for the ProCurve 1800 Series), whereby this process will not work prior to the above mentioned versions when management VLAN is not set to its default of 1: System — Looping ports 1 and 2 fails to do a factory reset when management VLAN is not  set to its default of 1.Please see the ProCurve release notes for further information.
Click here for the ProCurve release notes: http://www.hp.com/rnd/software/switches.htmIf this problem is encountered, then the only way to address this is to replace/exchange the switch.

 

HP Link To Quote

 

Now when you say incorrect VLAN setup do you have an indication of what may have been configured.

Have you tried every port to see if it is still in the management VLAN?

 

Is the switch still in a production environment or in testing.

 

Hopefully someone has overcome this before.

Dennys84
Occasional Visitor

Re: 1800-24g Help needed

Thanks for reply, problem solved. The reason was in cable wich we used for resetting, it has only 2 twisted pairs))