Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

1810G and disappearing management

J Curtis
Occasional Advisor

1810G and disappearing management

I have a ProCurve 1820G (8 Port) switch. It seems the management on this stops working every few days.

I have it sending syslog messages, and regularly receive SNTP messages for a few days. These then stop, the web management stops too. Have to reboot it go get things back. Otherwise, it seems to switch OK. The syslog is set to debug, nothing appears other than SNTP, web login/logout and link up/down. It seems to keep no crash info, so port-reboot there doesn't appear to be any way to find out what is going on.

It is running P1.14, I've tried using the backup image - same result. Also tried re-loading the image, just in case.

It seems to be a software thing, so any ProCurve people here know of another release in the works? Happy to beta anything, done lots of that in the past on the 8100fl and 8200 series.

 

 

P.S. This thread has been moved from Switches, Hubs, Modems (Legacy ITRC forum) to Web and Unmanaged. -HP Forum Moderator

20 REPLIES
Shadow13
Respected Contributor

Re: 1810G and disappearing management

check for redundant links on the switch maybe you have a loop.

Also disable debug for now since it consumes the switch's resources.

Regards.
J Curtis
Occasional Advisor

Re: 1810G and disappearing management

No, no loops, everything stars onto the switch.

I tried running it with no syslog and log messages at default - still dies, just don't know when. Also tried https on and off, password blank or set.

Perhaps it's time to call support...
Shadow13
Respected Contributor

Re: 1810G and disappearing management

one more thing, is the switch on a rack ?
if not then call support, but also try to test the switch after unplagging all the links (stand alone) just to isolate the issue to the switch itself.

Regards
Yan Henrichon
Frequent Advisor

Re: 1810G and disappearing management

I have the same issue with a 1810G-24 here.

If anyone find a fix, please let me know.

Thank you.
owen keefer
Occasional Contributor

Re: 1810G and disappearing management

J
I am running P1.14
no sntp, no syslog, no problems.

Good luck.
J Curtis
Occasional Advisor

Re: 1810G and disappearing management

I have disabled SNTP and all but the default logging. See what happens now.

It could be the SNTP I guess, it has a very short poll interval.

It does look like software probably a simple fix too, eventually.

Still happy to beta anything, if any HP people are reading this.
Patrick Terlisten
Honored Contributor

Re: 1810G and disappearing management

Hello,

is this only noticeable by this one switch? Log a call and let HP replace it.

Regards,
Patrick
Best regards,
Patrick
MGaccess
Frequent Advisor

Re: 1810G and disappearing management

Same problem here. Have to reboot the switch to get it back.
MGaccess
Frequent Advisor

Re: 1810G and disappearing management

By the way, did you guys find a fix for this?
J Curtis
Occasional Advisor

Re: 1810G and disappearing management

I don't have a fix, but it seems quite a few people have the same problem, so it is probably software.

I have disabled SNTP and so far been OK for 2 days 17 hours. But it took slightly longer before it fell over anyway.

The switch keeps on switching, just the management stops.
Drew Redman
Valued Contributor

Re: 1810G and disappearing management

P.1.14 and earlier contains a minor bug (buffer leak) that causes the management hang issues you are reporting.

This has been addressed in site-specific release P.1.15 (will not be posted on procurve.com). A general release will follow in the near future, however if you would like to obtain P.1.15, you will need to contact ProCurve support, as I cannot post the file here.

Phone number is 866-697-7628 if you are in the US/Canada.
J Curtis
Occasional Advisor

Re: 1810G and disappearing management

Thanks for the update, I'll keep an eye out for the update.

Note that the RSS feed for software updates seems to have stopped at last August, so if they could be tweaked too, it would be handy.

IIs the file up on the ftp site yet? I know from old the ftp could would lead the website by quite a time.
J Curtis
Occasional Advisor

Re: 1810G and disappearing management

I obtained P.1.15 via support and this did resolve the management dropping out.
Ben Gilmore
Occasional Visitor

Re: 1810G and disappearing management

I was having the same problem with the two Procurve 1810G (24 Port) switches that we have. With the help of Drew's post I was able to call HP and get the 1.15 Firmware. I can say that I have yet to see the management interface drop once in the last week since I applied it.

Thanks again for posting a fix.
InsightNetworksAu
Occasional Visitor

Re: 1810G and disappearing management

Apart from management stopping do you guys have issues with the whole switch becoming static.... I've got one that wont even pass packets until you reboot it.
DSV12
Frequent Advisor

Re: 1810G and disappearing management

> I obtained P.1.15 via support and this did
> resolve the management dropping out.

Heh. I got P.1.16 (yes, 1.16, it's not typo) via support and this did NOT resolve the management dropping out. After ~40 hours the switch became inaccessibleis from the network. Again. Not answer on ping, not answer on SNMP requests, fully disappeared web-management. As was with all available for me previous versions of firmware: P.1.6/P.1.8/P.1.13/P.1.14.
DSW01
Occasional Visitor

Re: 1810G and disappearing management

We got the same problem with some 1810G-24 with P1.16.
After some 24-48 hours the switches become totally unaccessable.
Even worse they stop forwarding packets.

Since the release notes of P1.17 do not mention any improvement for this issue,
it's about time for some HP people to have a look at this we think.

Anybody out there ?
S. Fresneda
Occasional Visitor

Re: 1810G and disappearing management

We have several 24Ports and one 8Port and through all management disappears afer one,two days. And it doesn't matter which FW version. (Even P1.17) and which configuration (even with default factory settings).

IMO the SW/HW design of this series of HP switches is very poor.
The 8 Port even had to be changed completely by a new one, cause no re-animation had been possible after the last management loss.

And now one of the 24Ports hung up while updating to P1.17. Since this, no updating is now more possible afterwards. Nor active, neither backup.

I worked with many Allied Switches in the past (as well some older HP 1700 series), but never had this poor behaviour.

This 1810G Serie is not very professional. No configuration backup is possible outside.
DSW01
Occasional Visitor

Re: 1810G and disappearing management

Nothing new here for months ?
No support from HP for months ?

We replaced it by Cisco.
Everthing running fine now. We are very disappointed :(
Maxxx
Frequent Advisor

Re: 1810G and disappearing management

same issue here with 2 1810g-24 switches and fw 1.17

This is really annoying! I had loop protection on for weeks, never detected any loops, haven't changed cabling or anything else..