Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

3COM 3CDSG8/hp v1900 8g

 
edit-Insert
Occasional Visitor

3COM 3CDSG8/hp v1900 8g

The switch being used lost the image on a power outage.  I have changed the boot area and it appears all areas have lost the image.  I can connect via console but cant seem to get the switch to accept the image I believe to be correct oc801_00_05A.bin 

I am looking for detailed instructions on how to do this.  I realize this is legacy equipment, but the environment I'm in, it is unfortunately necessary.  Thanks in advance.

3 REPLIES 3
edit-Insert
Occasional Visitor

Re: 3COM 3CDSG8/hp v1900 8g

It should also be noted, I have a copy of the "correct" image (noted in original post) as well as a working image on another of the same switch model however it is a different image.  oc801_00_01.bin

 

 

parnassus
Honored Contributor

Re: 3COM 3CDSG8/hp v1900 8g

Try here.

edit-Insert
Occasional Visitor

Re: 3COM 3CDSG8/hp v1900 8g

Unfortunately this is only a link to software and release notes.  When I try to send the .bin file to the switch (TeraTerm) via xModem but nothing ever populates in the transfer status window.  I tried the send file command (with and without binary selected) I get constant Invalid Commands, perhaps 1000 of them during the entire transfer.  Towards the end I receive Flash ID: 0xc249 then Rx Buf ... I've tried lowering the baud rate to 19k and still no joy.  When trying different baud rates, I only see wing dings and symbol characters unless I use 38400, 8 none 1.  The only commands I have got to give any sort of feedback are the ones mentioned in the fixes I've found on other forums.

 

w 2 f - changes the boot area, no joy

CTRL C - interrupts boot sequence

No other CLI commands give positive feedback.  I don't ever see anything I type in.  Not even the first command I mentioned.

 

I just need detailed instructions on how to send this .bin file to my switch.  Replacement is not an option at this moment.