Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

DHCP scope not leasing to 1920 switches.

 
Aks7
Occasional Visitor

DHCP scope not leasing to 1920 switches.

Hi,

The switch i am using is 1920.

Here the scenario is DHCP is server is created on a VMware. ESXI(10.67.0.0/16).i HAVE CREATED 2 SCOPES

1. For Vlan 100(10.67.100.1-10.67.100.254) 2. For Vlan 100(10.67.101.1-10.67.101.254)

Here the issue i habe slpitted the network two 2 vlans as per my attached config file.(Port 19 is in vlan 100), still the ip is being leased from vlan 101.As the reason the dhcp server ip is 10.67.101.6.

I am not able get the ip from scope of vlan 100.Kindly find the attached config file.I think there is config issue.As its only GUI i am finding it a bit diffucult.

 

Config:

<HPE>display current-configuration
#
version 5.20.99, Release 1112
#
sysname HPE
#
dhcp relay server-group 1 ip 10.67.101.6
dhcp relay server-group 2 ip 10.67.100.1
#
domain default enable system
#
ipv6
#
telnet server enable
#
ssl version ssl3.0 disable
#
password-recovery enable
#
vlan 1
#
vlan 100
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
user-group system
group-attribute allow-guest
#
local-user admin
authorization-attribute level 3
service-type telnet terminal
service-type web
#
stp mode rstp
stp enable
#
interface NULL0
#
interface Vlan-interface1
ip address 10.67.101.20 255.255.0.0
dhcp select relay
dhcp relay server-select 1
#
interface Vlan-interface100
ipv6 address auto link-local
ip address 10.67.100.20 255.255.255.0
dhcp select relay
dhcp relay server-select 2
#
interface GigabitEthernet1/0/1
port link-type hybrid
port hybrid vlan 1 100 tagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/2
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/3
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/4
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/5
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/6
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/7
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/8
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/9
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/10
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/11
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/12
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/13
port link-type hybrid
port hybrid vlan 1 100 tagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/14
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/15
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/16
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/17
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/18
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/19
port link-type hybrid
undo port hybrid vlan 1
port hybrid vlan 100 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/20
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
dhcp-snooping trust
#
interface GigabitEthernet1/0/21
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
dhcp-snooping trust
#
interface GigabitEthernet1/0/22
port link-type hybrid
port hybrid vlan 1 untagged
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/23
port link-type trunk
port trunk permit vlan 1 101 to 102 151
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/24
port link-type trunk
port trunk permit vlan 1 101 to 102 151
port auto-power-down
poe enable
stp edged-port enable
#
interface GigabitEthernet1/0/25
port link-type hybrid
port hybrid vlan 1 untagged
stp edged-port enable
#
interface GigabitEthernet1/0/26
port link-type hybrid
port hybrid vlan 1 untagged
stp edged-port enable
#
interface GigabitEthernet1/0/27
port link-type hybrid
port hybrid vlan 1 untagged
stp edged-port enable
#
interface GigabitEthernet1/0/28
port link-type hybrid
port hybrid vlan 1 untagged
stp edged-port enable
#
dhcp-snooping
#
undo info-center logfile enable
#
dhcp enable
#
ssh server enable
#
load xml-configuration
#
user-interface aux 0
authentication-mode scheme
user-interface vty 0 15
authentication-mode scheme
#
return
<HPE>

 

1 REPLY
parnassus
Honored Contributor

Re: DHCP scope not leasing to 1920 switches.

Interesting.

First, shouldn't the DHCP Server IP Address (here 10.67.101.6) be placed outside (or excluded by) the range of one of its scope (as example, the Scope Range 10.67.101.1 - 10.67.101.254 of VLAN 101)?