HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

Disable MSTP SNMP messages for specific interfaces (1920)

 
Dunky
Regular Advisor

Disable MSTP SNMP messages for specific interfaces (1920)

How do I disable MSTP SNMP messages for specific interfaces?

I have the following interace configuration:

interface GigabitEthernet1/0/10
description End User Client
port access vlan 60
undo enable snmp trap updown
undo enable log updown
loopback-detection enable
stp edged-port enable
port-security max-mac-count 1
port-security port-mode autolearn
port-security intrusion-mode disableport-temporarily
port-security mac-address security aaaa-aaaa-aaaa vlan 60

but I get the following in the log each time the port goes up/down...

%Oct 17 07:15:57:017 2016 SWITCH23 MSTP/6/MSTP_FORWARDING: Instance 0's port GigabitEthernet1/0/10 has been set to forwarding state.
%Oct 17 07:15:57:018 2016 SWITCH23 MSTP/6/MSTP_FORWARDING: Instance 1's port GigabitEthernet1/0/10 has been set to forwarding state.

Globally, I have ""stp bpdu-protection" set.

I dont want to disable the MSTP messages globally as these are very useful for the uplinks etc., I just dont need them on the interfaces with PC;s/phones etc connected.

Any help would be most welcome.