HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

Dynamic LACP not working

 
SOLVED
Go to solution
krishnakonduri
Occasional Contributor

Dynamic LACP not working

Hi Team,

 

I have a HP Switch V1910 and i am configuring LACP between this switch and Juniper EX-4200. It is observed that LACP is not coming up and also HP switch is not sending the LACP packets.

 

In the link-aggregation summary it is showing ports as unselected. 

 

Below is the configuration i did.

 

interface Bridge-Aggregation1
port link-type hybrid
port hybrid vlan 105 to 113 tagged
port hybrid vlan 1 untagged
link-aggregation mode dynamic

 

interface GigabitEthernet1/0/22
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 105 to 113
stp edged-port enable

lacp port-priority 1
port link-aggregation group 1
#
interface GigabitEthernet1/0/23
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 105 to 113
stp edged-port enable
lacp port-priority 1
port link-aggregation group 1

 

Is there any configuration change required? Please hlp me.

 

Regards,

KRISHNA

 

 

P.S. This thread has been moved from Comware-Based to Web and Unmanaged.
-HP Forum Moderator

2 REPLIES
Peter_Debruyne
Honored Contributor
Solution

Re: Dynamic LACP not working

Hi,

 

The vlan config of the bridge-agg inteface and member interfaces must be the same, otherwise the member interface will remain unselected.

Make all of them trunk (or all hybrid), make sure all vlan configs (permitted vlans) are the same as well.

 

Normal procedure would be:

1/ define bridge-agg

2/ go to physical int, link to bridge-agg

3/ go to bridge-agg , configure the vlan (trunk/hybrid) and permitted vlans. These will be auto-propagated to the defined member physical interfaces.

 

In case you do not follow this order, you must fix it manually.

 

Hope this helps,

 

Best regards,Peter

krishnakonduri
Occasional Contributor

Re: Dynamic LACP not working

Hi Peter,

 

I re-configured as suggested by you and it is working fine now. Thank you so much for your help.

 

Regards,

Krish


Peter_Debruyne wrote:

Hi,

 

The vlan config of the bridge-agg inteface and member interfaces must be the same, otherwise the member interface will remain unselected.

Make all of them trunk (or all hybrid), make sure all vlan configs (permitted vlans) are the same as well.

 

Normal procedure would be:

1/ define bridge-agg

2/ go to physical int, link to bridge-agg

3/ go to bridge-agg , configure the vlan (trunk/hybrid) and permitted vlans. These will be auto-propagated to the defined member physical interfaces.

 

In case you do not follow this order, you must fix it manually.

 

Hope this helps,

 

Best regards,Peter