HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

Factory Reset not working on 1810G-24 (J9450A)

 
Shadowalker
Occasional Visitor

Factory Reset not working on 1810G-24 (J9450A)

Greetings!

 

I recently purchased an HP 1810G-24 switch from eBay.  When attempting to factory reset the switch (press and hold reset and clear simultaneously, then release reset and hold clear until the lights start blinking, then release clear)  everything goes smoothly as far as I can tell.

 

Unfortunately, I still cannot access the web interface from 192.168.2.10.  I've tried factory resetting several times now, but the switch still seems inaccessable from 192.168.2.10.  I've even tried Internet Explorer and using an older officially supported install of Firefox (3.0.4) to no avail.

 

Is there something fundamentally I'm missing?  Or some other way to access the web interface?

 

Thanks for your time!

 

-Shad

 

 

P.S. This thread has been moevd from ProCurve / ProVision-Based to Web and Unmanaged. - Hp Forum moderator

2 REPLIES
Pete W
Valued Contributor

Re: Factory Reset not working on 1810G-24 (J9450A)

Unfortunately with no console port, you are a bit in the dark here. It could just be that you've bought a dud switch - but working on the assumtion that there is hope - here's a few pointers.

 

  1. Is the unit acting as a switch. Try plugging 2 devices in and see if they can talk.
  2. Try pinging it on what you believe to be the IP address - if it doesn't respond then the web gui won't work (HP switches always respond to a ping).
  3. The 1810G support LLDP. Try plugging it into another HP switch with a CLI and trying "show lldp info remote X" where X is the interface on the non-1810G. This might give you an IP address to start working with.
  4. Alternatively, plug a single PC into the switch, fire up wireshark, wait for an LLDP packet and dissect the source IP information out of it.

Pete

HPE MASE
Aruba ACMP
Fortinet NSE 1-7
Cisco CCNP
Apachez-
Trusted Contributor

Re: Factory Reset not working on 1810G-24 (J9450A)

Verify that your computer you are trying to access the switch from is on the same ip-range as the switch management interface.

 

That is 192.168.2.x with netmask 255.255.255.0 (dont use 192.168.2.10 since this is already being used by the switch itself).