HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 1910-24-PoE+ (190W)

 
SOLVED
Go to solution
hansjp
Occasional Visitor

HP 1910-24-PoE+ (190W)

Good day everyone

one of my computers auto negotiates to 100Mbps and on the driver it states that the negotiation partner are not capable of higher speeds.  On my HP 1910 switch the port speed is set to auto[100].  When i try to set the ports speed to auto[1000],  i get the following error:

"Error: Invalid speed value for port auto-negotiation."

when i set the port to [1000], i get this error:

"Set port attribute error!"

 

any ideas on why this is happening?

 

thank you

 

regards

4 REPLIES
hansjp
Occasional Visitor

Re: HP 1910-24-PoE+ (190W)

please see the attached picture to see how the port in question are currently configured.

 

thanks

parnassus
Honored Contributor
Solution

Re: HP 1910-24-PoE+ (190W)

Isn't the HPE OfficeConnect 1910-24 PoE+ (Product Number JG539A: is it correct?) a Fast Ethernet Switch?

 

JG539A.png

AFAIK, if the Switch you have is that exact model (and not the JE007A which is the 1910-24G PoE+), well...it should provide you twentyfour - from port 1 to port 24 - RJ-45 Fast Ethernet (10/100 Mbps) ports plus two Combo - port 25 and port 26 - Gigabit Ethernet (1000Mbps) ports (those ones - the Combo ports - can be equipped with SFP Transceiver(s) or used directly with RJ-45 Gigabit Ethernet Cables, SFP and RJ-45 - on each Combo port - is mutually exclusive).

So...port 18 should correctly be only a Fast Ethernet port and, the fact that that Switch's Web GUI is offering you to set a parameter - Speed: Auto(1000) - which should not offered you at all for that particular Fast Ethernet port, is probably just a nasty Web GUI bug.

Can you confirm that your Switch's Product Number is equal to JG539A (the Screenshot you provided looks compatible with the JG539A's ports layout where you have port 25 and 26 as Combo)?

What Firmware version is your Switch currently running?

hansjp
Occasional Visitor

Re: HP 1910-24-PoE+ (190W)

You are correct about the product number.  So the gigabit configuration will not be possible and its quite annoying that the gui offers to set the port to 1000Gbit it sent me on a wild goose chase.

Firmware version: 5.20.99 Release 1108?

 

thank you for your help.

 

regards

parnassus
Honored Contributor

Re: HP 1910-24-PoE+ (190W)

Yep, sometime...it happens.

Remember that you have (if not yet used for connecting other Hosts/Switches) port 25 and port 26 that can both work at Gigabit Ethernet speeds.

Actually the latest Firmware is R1113 (March 2016), your one R1108 is just about one year older, see here and, in particular, read R1113 Firmware's Release Notes here.

Apparently no bugs related to Web GUI Settings...most of fixed bugs are related to OpenSSL/Security Fixes.