Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

HP V1910-16G (nee 3Com 2916) VLAN routing

JulianL
Occasional Contributor

HP V1910-16G (nee 3Com 2916) VLAN routing

Hi,

I have a new HP V1910-16G switch I'm setting up. It's one of the ones HP acquired with the purchase of 3Com. I've logged into the web GUI and set up several VLANs and assigned IPs to those VLANs. I've plugged my laptop into it and can ping the VLAN interface for the VLAN I am connected to, but I can not ping any of the others.

The specs for the switch show it as an L3 'lite' switch (i.e. static ip routing). There's a page for IP routing in the GUI but I can't get it to accept my entries correctly, assuming I should manually be entering them. It's already populated for the default VLAN (VLAN ID 1) with 2 entries - one for the subnet address and one for the interface address (pointing to the loopback device). I've tried adding the same for one of my new VLANs (i.e. one for the subnet address and one for the interface address) but to no avail. :(

I thought that the VLAN interfaces might be down, but the GUI says that they are up. I've also tried saving the config and rebooting the switch.

I've tried looking up the manual, but can only find the 3Com manual, which doesn't have a section on IP routing.

Any ideas would very much be welcome! :)
Julian.

 

 

 

P.S. This thread has been moved from Switching >Switches, Hubs, Modems (Legacy ITRC forum) >to Web and Unmanaged.-HP Forum Moderator

1 REPLY
UnderEd
Occasional Visitor

Re: HP V1910-16G (nee 3Com 2916) VLAN routing

Search for Tag or Untagged ... i hope is useful.

 

Chers