Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

HP v1910-24G BAGG becomes INACTIVE because the port's configuration is improper for aggregation

 
EvrosNireas
Visitor

HP v1910-24G BAGG becomes INACTIVE because the port's configuration is improper for aggregation

Hello,

 

We have 2x1910-24G switches there's a Bridge Aggregation configuration like;

interface Bridge-Aggregation1
port link-type hybrid
port hybrid vlan 251 253 507 to 508 510 to 511 520 to 531 600 667 800 to 801 tagged
port hybrid vlan 1 untagged
link-aggregation mode dynamic

 

interface GigabitEthernet1/0/13
port link-type hybrid
port hybrid vlan 251 253 507 to 508 510 to 511 520 to 531 600 667 800 to 801 tagged
port hybrid vlan 1 untagged
stp edged-port enable
link-aggregation port-priority 100
port link-aggregation group 1
#
interface GigabitEthernet1/0/14
port link-type hybrid
port hybrid vlan 251 253 507 to 508 510 to 511 520 to 531 600 667 800 to 801 tagged
port hybrid vlan 1 untagged
stp edged-port enable
link-aggregation port-priority 100
port link-aggregation group 1

These all VLANs belong to 3 ports;

interface GigabitEthernet1/0/4
port link-type trunk
port trunk permit vlan 1 251 253 507 to 508 510 to 511 520 to 531 666 to 667 700
stp edged-port enable
#
interface GigabitEthernet1/0/5
port link-type trunk
port trunk permit vlan 1 251 253 507 to 508 510 to 511 520 to 531 666 to 667 700
stp edged-port enable
#
interface GigabitEthernet1/0/6
port link-type trunk
port trunk permit vlan 1 251 253 507 to 508 510 to 511 520 to 531 666 to 667 700
stp edged-port enable
#

 

When i try to add different VLAN from different port

interface GigabitEthernet1/0/3
port link-type trunk
port trunk permit vlan 1 253 419 666 777
stp edged-port enable

I have a failure of Bridge-Aggregation status as DOWN

Jul  6 14:24:24:508 2017 IFNET Error LINK_UPDOWN Bridge-Aggregation1 link status is DOWN.
Jul  6 14:24:24:476 2017 LAGG Notification LAGG_INACTIVE_CONFIGURATION Member port GigabitEthernet1/0/14 of aggregation group BAGG1 becomes INACTIVE because the port's configuration is improper for aggregation.
Jul  6 14:24:24:476 2017 LAGG Notification LAGG_INACTIVE_CONFIGURATION Member port GigabitEthernet1/0/13 of aggregation group BAGG1 becomes INACTIVE because the port's configuration is improper for aggregation.
Jul  6 14:24:21:989 2017 VLAN Notification WEBOPT_HYBRID_ADD_TAG_VLAN Adding hybrid port GigabitEthernet1/0/14 to VLAN 777 as tagged.
Jul  6 14:24:21:579 2017 VLAN Notification WEBOPT_HYBRID_ADD_TAG_VLAN Adding hybrid port GigabitEthernet1/0/13 to VLAN 777 as tagged.

 

What do i have to look for this error message

"because the port's configuration is improper for aggregation" ?

 

Regards

 

 

 

 

 

BAGG1 becomes INACTIVE because the port's configuration is improper for aggregation

 

 

2 REPLIES
parnassus
Honored Contributor

Re: HP v1910-24G BAGG becomes INACTIVE because the port's configuration is improper for aggregation

Avoid to use any Hybrid Port configuration, it's not necessary at all on the logical Port Trunk nor on its member ports.

Follow this thread (it refers to setting up a 4 ports Port Trunking with LACP between two HPE OfficeConnect 1920 Switches, so it should be quite similar to your scenario with 1910), it is quite long but at the end there is the procedure I followed (I started with 4 physical ports in their default state on both ends).

Since you have already defined your permitted VLANs, indicated Step 1 is not required.

Steps order is pretty important...also, once you define LAG and once you add to it its necessary physical member ports, work only on the Port Trunk logical interface (setting it of Type Trunk and permitting VLANs you require), never go back to change member ports configuration, forget member ports...LAG manages its member ports configuration automatically.

Edit: this document covers (partially) the whole LAG configuration process (it doesn't mention the permitted VLANs part).

EvrosNireas
Visitor

Re: HP v1910-24G BAGG becomes INACTIVE because the port's configuration is improper for aggregation

Thanks for reply.I will try...