Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

HP1910-48 VLAN Stuck

APozdnyakov
Visitor

HP1910-48 VLAN Stuck

Hello.

I have issue with setting up of HP1910-48 (JG540A).

When I tried to configure VLAN other then ID=1 (for example 100) I had problem because I can’t transfer TCP packets over this VLAN.

What I meaned:

1. I run web console and select Network-VLAN
2. Create new VLAN with number 100
3. Select some ports and assign to this VLAN (All ports Untagged, of course)
4. Check configuration.

Then I connect to this ports (with new VLAN) three devices: other switch, one computer and one notebook.

So, computer can ping notebook but can’t ping devices behind other switch.

BUT, when I set for all ports default 1 VLAN - all works fine.

Any ideas?

6 REPLIES
johnk3r
Respected Contributor

Re: HP1910-48 VLAN Stuck

Remember that this model does not make switch routing between VLANs, then you will only be able to communicate with devices on the same field of broadcast.

**************************************
ATP FLEXNETWORK V3 | ACSA
APozdnyakov
Visitor

Re: HP1910-48 VLAN Stuck

Hello again
Yes, I know. But I didn’t use VLAN routing. I just want to create in the switch two VLANs and assign untagged ports to its. And I repeat my simple situation: VLAN with ID = 1 all works fine, but if I create any else VLAN with some other ID - it does not work.

johnk3r
Respected Contributor

Re: HP1910-48 VLAN Stuck

got confused ... The machines on the same VLAN (100) functions normally, but the machines who are in switch Vlan (100)  not, am I right ?

 

 

**************************************
ATP FLEXNETWORK V3 | ACSA
johnk3r
Respected Contributor

Re: HP1910-48 VLAN Stuck

 If my previous answer is correct, as this port configuration / vlan the second switch?
**************************************
ATP FLEXNETWORK V3 | ACSA
APozdnyakov
Visitor

Re: HP1910-48 VLAN Stuck

Yes, your are right. At the second switch I had tried few VLANs ID: 100, different numbers, some else… But working only VLAN ID = 1 (on the 1910-48)

APozdnyakov
Visitor

Re: HP1910-48 VLAN Stuck

after disabling mstp all works fine. why?