Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE 1920 switch

alex20
Occasional Advisor

HPE 1920 switch

i have 2 switch HPE 1920.
my config:
sw1: port 38 - Link type trunk (pvid 1) tagged 101, untagged 1
      port 31  - link type - access untagged 101
      for check i create vlan interface 10.100.100.1/24 (vlan101)
sw2: port 40 - Link type trunk (pvid 1) tagged 101, untagged 1
      port 39  - link type - access untagged 101
      for check i create vlan interface 10.100.100.2/24 (vlan101)
connected port 38 on sw1 to port 40 on sw2
i set two notebook (icmpv4 enable).

notebook1 (ip:10.100.100.3/24) connected to port 31 on sw1
notebook2 (ip:10.100.100.55/24) connected to port 39 on sw2
I send ping from notebook1 to sw1  - passed
I send ping from sw1 to notebook1 - passed
I send ping from notebook2 to sw2  - passed
I send ping from sw2 to notebook2 - passed
But,
if i send ping from notebook1 or sw1 to sw2 or notebook2 - get timout
and
if i send ping from notebook2 or sw2 to sw1 or notebook1 - get timout

i can't understand why?
i havn't problem with configuration vlan on switches and routers other firms

But, if i connecting trunk port(38) on sw1 and trunk port(40) on w2 to my router(mikrotik have configured vlan 101(port 1 and port 2)
all ping passed from any device.

help me anybody please...

2 REPLIES
alex20
Occasional Advisor

Re: HPE 1920 switch

More test...
change link type from trunk to access...add into vlan 101...
NoteBook  <==ping passed==> Switch <==ping passed==> Router
NoteBook  <==ping passed==> Switch <==ping timeout==> Switch  <==ping passed==> Router

if change vlan from 101 to 1 all ping passed..

 

alex20
Occasional Advisor

Re: HPE 1920 switch

config sw1

#
 version 5.20.99, Release 1112
#
 sysname TM-SW003
#
 domain default enable system 
#
 ipv6
#
vlan 1
#
vlan 98 to 99
#
vlan 101
#
vlan 509
#
vlan 514
#
vlan 516
#
vlan 519 to 520
#
domain system 
 access-limit disable 
 state active 
 idle-cut disable 
 self-service-url disable 
#
user-group system
 group-attribute allow-guest
#
 stp mode rstp
 stp enable
#
interface NULL0
#
interface Vlan-interface1
 ip address 192.168.89.4 255.255.255.0 
#
interface Vlan-interface509
 ip address 10.5.1.34 255.255.255.224 
#
interface GigabitEthernet1/0/1
 port auto-power-down
 stp edged-port enable
#
interface GigabitEthernet1/0/31
 port access vlan 101
 port auto-power-down
 stp edged-port enable
#
interface GigabitEthernet1/0/38
 port link-type trunk
 undo port trunk permit vlan 1
 port trunk permit vlan 100 to 101
 port trunk pvid vlan 100
 port auto-power-down
 stp edged-port enable
#
interface GigabitEthernet1/0/43
 port link-type trunk
 port trunk permit vlan 1 98 to 99 516 520
 port auto-power-down
 stp edged-port enable
#
interface GigabitEthernet1/0/45
 port link-type trunk
 port trunk permit vlan 1 98 to 99 509 514 516 to 520
 port auto-power-down
 stp edged-port enable
#
 ip route-static 0.0.0.0 0.0.0.0 192.168.89.1

config sw2

#
 version 5.20.99, Release 1117
#
 sysname TM-SW0008
#
 domain default enable system 
#
 ipv6
#
vlan 1
#
vlan 99
#
vlan 101
#
vlan 509
#
vlan 516 to 518
#
vlan 799
#
domain system 
 access-limit disable 
 state active 
 idle-cut disable 
 self-service-url disable 
#
 stp mode rstp
 stp enable
#
interface NULL0
#
interface Vlan-interface1
 ip address 192.168.100.7 255.255.255.0 
#
interface Vlan-interface509
 ip address 10.5.1.36 255.255.255.224 
#
interface GigabitEthernet1/0/1
 port access vlan 799
 port auto-power-down
 stp edged-port enable
#
interface GigabitEthernet1/0/2
 port access vlan 799
 port auto-power-down
 stp edged-port enable
#
interface GigabitEthernet1/0/4
 port access vlan 799
 port auto-power-down
 stp edged-port enable
#
interface GigabitEthernet1/0/39
 port access vlan 101
 port auto-power-down
 stp edged-port enable
#
interface GigabitEthernet1/0/40
 port link-type trunk
 undo port trunk permit vlan 1
 port trunk permit vlan 101
 port trunk pvid vlan 100
 port auto-power-down
 stp edged-port enable
#
interface GigabitEthernet1/0/44
 port access vlan 518
 port auto-power-down
 stp edged-port enable
#
interface GigabitEthernet1/0/45
 port access vlan 517
 port auto-power-down
 stp edged-port enable
#
interface GigabitEthernet1/0/46
 port access vlan 516
 port auto-power-down
 stp edged-port enable
#
interface GigabitEthernet1/0/47
 port access vlan 99
 port auto-power-down
 stp edged-port enable
#
interface GigabitEthernet1/0/48
 port link-type trunk
 port trunk permit vlan 1 99 509 516 to 518
 port auto-power-down
 stp edged-port enable
#
 ip route-static 0.0.0.0 0.0.0.0 10.5.1.37