Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE 1920S Inter VLAN routing

 
Dinusha
Occasional Collector

HPE 1920S Inter VLAN routing

Hi,

I have configured two vlan 300, 400 in my JL380A. also enabled routing but Inter vlan routing not working. configuration as follow

vlan database
vlan 300,400
vlan name 300 "CCTV_VLAN"
vlan name 400 "Lift_Card"
vlan routing 300 1
vlan routing 400 2
exit
network mgmt_vlan 300
network mgmt_port 1
ip routing
snmp-server sysname "Lift_Switch_T01"
!
set igmp
interface 1
set igmp
vlan pvid 300
vlan participation exclude 1
vlan participation include 300
exit
interface 2
set igmp
vlan pvid 300
vlan participation exclude 1
vlan participation include 300
exit
interface 3
set igmp
vlan pvid 300
vlan participation exclude 1
vlan participation include 300
exit
interface 4
set igmp
vlan pvid 400
vlan participation exclude 1
vlan participation include 400
exit
interface 5
set igmp
vlan pvid 400
vlan participation exclude 1
vlan participation include 400
exit
interface 6
set igmp
vlan pvid 400
vlan participation exclude 1
vlan participation include 400
vlan tagging 400
exit
interface 7
set igmp
vlan pvid 400
vlan participation exclude 1
vlan participation include 400
exit
interface 8
set igmp
vlan pvid 400
vlan participation exclude 1
vlan participation include 300,400
vlan tagging 300,400
exit
interface TRK 1
set igmp
vlan participation exclude 300,400
exit
interface TRK 2
set igmp
vlan participation exclude 300,400
exit
interface TRK 3
set igmp
exit
interface TRK 4
set igmp
exit
interface vlan 300
bandwidth 10000
routing
ip address 192.168.126.8 255.255.255.0
ip mtu 1500
no ip unreachables
no ip redirects
exit
interface vlan 400
bandwidth 10000
routing
ip address 192.168.100.10 255.255.255.0
ip mtu 1500
no ip unreachables
no ip redirects
exit
exit

 

ACMA V8 | ACSA V1
2 REPLIES 2
network_king
HPE Pro

Re: HPE 1920S Inter VLAN routing

Hi Dinusha,

can you please explain how did you test the routing & i could see the device is a web-managed ethernet switch. Hence i'm also sharing you a web-configuration guide for your reference. 

https://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-a00003478en_us-6.pdf

I am an HPE Employee

Accept or Kudo

seb_p
Occasional Visitor

Re: HPE 1920S Inter VLAN routing

hi Dinusha,

 

i think that you forgot to create ACL and make your vlan members of the ACL.

something like :

ip access-list CCTV_VLAN
permit ip any any
exit

ip access-list Lift_Card
permit ip any any
exit

 

ip access-group CCTV_VLAN vlan 300 in 1

ip access-group Lift_Card vlan 400 in 1