Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE 1950 48G 2SFP+ 2XGT PoE+ (POE not working out of the box

Sless_2016
Occasional Visitor

HPE 1950 48G 2SFP+ 2XGT PoE+ (POE not working out of the box

Hi All

I just unboxed the brand new switch in the subject and it says that poe is enabled in the interfaces yet in the cli the pse device shows the following:

 

Slot 1:
PSE ID Slot No. SSlot No. PortNum MaxPower(W) State Model
4              1                0               48          370.0           Off    LSP7POEB

I have searched high and low to find where to enable it but cannot find anything.

Thanks in Advance

Sless

1 REPLY
parnassus
Honored Contributor

Re: HPE 1950 48G 2SFP+ 2XGT PoE+ (POE not working out of the box

I don't believe PoE is active on each PoE enabled interface as factory default "out of the box": you always need to enable PoE feature (via Web UI or via CLI) on/for each port.

Which Firmware is the JG962A running? I recall of a fixed bug about PoE Status as shown by the Web UI with respect to what the CLI shows...solved with Software Release 3111 P07 (March 2016). Check that through latest Release Notes.

What are the results of display poe pse 4 (4 is your PSE-ID) and display poe pse commands?

Consider that PoE Firmware can be updated too, see here (page's bottom).

Note: there is definitely something strange on the 1950 Firmware's page...I don't see R3113P05 anymore (I have its Release Notes...because I downloaded it during the last week of August)...the latest Firmware release is only R3113P03 of June. Really strange.