Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE OfficeConnect Switch 1920S JL382A not allowing and ipphone grandstream to register

 
Highlighted
WilsonDiaz
Occasional Visitor

HPE OfficeConnect Switch 1920S JL382A not allowing and ipphone grandstream to register

Hello Team, 

 

I am wondering if you can help me out. 

I got two HPE OfficeConnect Switch 1920S JL382A and I am not able to register ip phone grandstream throught the switch. If I run an application in a computer as ip communicator everything workes fine. The issue is just with physical ip phones. 

 

I alredy did a factory default configuracion and updated the firmware of the switches to the latest version but the isuse is the same.  

I enable/disable LLDP-MED AND Auto voice VLAN with no luck. 

If I replace the switch to another one everyting works fine. 

We are using a single vlan(vlan 1) and for sure I am able to ping the pbx from the switch. 

 

Any help is wellcome. 

 

Regards, 

1 REPLY 1

Re: HPE OfficeConnect Switch 1920S JL382A not allowing and ipphone grandstream to register

Hello, 

Please go to Security > Advanced Security and check if the Auto DoS Features are enabled. If yes please disable all of them and test again.

Alternatively you can try disabling Prevent TCP Blat Attack and Prevent UDP Blat Attack. 

This feautures are blocking traffic if the source UPD or TCP port is equal to the destination port. I remember that Ip phones using SIP had issues with this settings because SIP was using the same UDP port 5060 as source and destination port.

I am an HPE employee

Accept or Kudo