Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE OficeConnect 1950 Series (JG960A): VLAN & Configuration Conflict

 
SOLVED
Go to solution
Stelios_M
Advisor

HPE OficeConnect 1950 Series (JG960A): VLAN & Configuration Conflict

I'm trying to create the following VLANs:

VLAN ID Network

1  192.168.2.0 / 24

10  192.168.10.0 / 24

11  192.168.11.0 / 24

12  192.168.12.0 / 24

13  192.168.13.0 / 24

14  192.168.14.0 / 24

20  192.168.20.0 / 24

21  192.168.21.0 / 24

22  192.168.22.0 / 24

23  192.168.23.0 / 24

24  192.168.24.0 / 24

32  192.168.32.0 / 24

33  192.168.33.0 / 24

34  192.168.34.0 / 24

101  192.168.1.0 / 24

 

I created successfully VLANs 10 to 20 like that:

#
vlan 10 
description xxx LAN

#
interface Vlan-interface10
ip address 192.168.10.1 255.255.255.0

But when I'm trying to create the IP addresses of VLANs 21  to 101 I'm getting the error:

Can't issue the configuration because of configuration conflict.

I can't see where's the conflict. Allo of the networks are class C. Am I missing something?

 

Thank you

 

The running config:


#
version 7.1.070, Release 3208P03
#
sysname SW-C1
#
clock timezone Athens add 02:00:00
clock summer-time FDT 16:59:47 March last Sunday 17:59:47 October last Sunday 01:00:00
clock protocol ntp
#
telnet server enable
#
irf mac-address persistent timer
irf auto-update enable
undo irf link-delay
irf member 1 priority 1
#
dns domain company.local
dns server 10.10.10.251
#
transceiver phony-alarm-disable
password-recovery enable
#
vlan 1
#
vlan 2
description Office 1 LAN
#
vlan 10
description Servers
#
vlan 11
description Security Office
#
vlan 12
description CCTV
#
vlan 13
description Access Control
#
vlan 14
description Gate
#
vlan 20
description Administration
#
vlan 21
#
vlan 101
description External LAN 
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.2.10 255.255.255.0
#
interface Vlan-interface2
ip address 10.10.10.102 255.255.255.0
#
interface Vlan-interface10
ip address 192.168.10.1 255.255.255.0
#
interface Vlan-interface11
ip address 192.168.11.1 255.255.255.0
#
interface Vlan-interface12
ip address 192.168.12.1 255.255.255.0
#
interface Vlan-interface13
ip address 192.168.13.1 255.255.255.0
#
interface Vlan-interface14
ip address 192.168.14.1 255.255.255.0
#
interface Vlan-interface20
ip address 192.168.20.1 255.255.255.0
#
interface GigabitEthernet1/0/1
#
interface GigabitEthernet1/0/2
#
interface GigabitEthernet1/0/3
#
interface GigabitEthernet1/0/4
#
interface GigabitEthernet1/0/5
#
interface GigabitEthernet1/0/6
#
interface GigabitEthernet1/0/7
#
interface GigabitEthernet1/0/8
#
interface GigabitEthernet1/0/9
#
interface GigabitEthernet1/0/10
#
interface GigabitEthernet1/0/11
#
interface GigabitEthernet1/0/12
#
interface GigabitEthernet1/0/13
#
interface GigabitEthernet1/0/14
#
interface GigabitEthernet1/0/15
#
interface GigabitEthernet1/0/16
#
interface GigabitEthernet1/0/17
#
interface GigabitEthernet1/0/18
#
interface GigabitEthernet1/0/19
#
interface GigabitEthernet1/0/20
#
interface GigabitEthernet1/0/21
#
interface GigabitEthernet1/0/22
#
interface GigabitEthernet1/0/23
#
interface GigabitEthernet1/0/24
port access vlan 2
#
interface Ten-GigabitEthernet1/0/25
#
interface Ten-GigabitEthernet1/0/26
#
interface Ten-GigabitEthernet1/0/27
#
interface Ten-GigabitEthernet1/0/28
#
scheduler logfile size 16
#
line class aux
authentication-mode scheme
user-role network-admin
#
line class vty
authentication-mode scheme
user-role network-operator
#
line aux 0
user-role network-admin
#
line vty 0 63
user-role network-operator
#
snmp-agent
snmp-agent local-engineid 800063A280943FC2575A1600000001
snmp-agent community write private
snmp-agent community read public
snmp-agent sys-info contact Tech. Support
snmp-agent sys-info version all 
#
ntp-service enable
ntp-service source Vlan-interface2
ntp-service unicast-peer 10.10.10.18
#
domain system
#
domain default enable system
#
role name level-0
description Predefined level-0 role
#
role name level-1
description Predefined level-1 role
#
role name level-2
description Predefined level-2 role
#
role name level-3
description Predefined level-3 role
#
role name level-4
description Predefined level-4 role
#
role name level-5
description Predefined level-5 role
#
role name level-6
description Predefined level-6 role
#
role name level-7
description Predefined level-7 role
#
role name level-8
description Predefined level-8 role
#
role name level-9
description Predefined level-9 role
#
role name level-10
description Predefined level-10 role
#
role name level-11
description Predefined level-11 role
#
role name level-12
description Predefined level-12 role
#
role name level-13
description Predefined level-13 role
#
role name level-14
description Predefined level-14 role
#
user-group system
#
local-user admin class manage
password hash xxxxxx...xxxx==
service-type telnet http https ssh terminal
authorization-attribute user-role network-admin
authorization-attribute user-role network-operator
#
ip http enable
ip https enable
#
return
 

 

14 REPLIES 14
parnassus
Honored Contributor

Re: HPE OficeConnect 1950 Series (JG960A): VLAN & Configuration Conflict

Hi!

Maybe it's an issue related to Web GUI...VLAN Id 21 has the Id which start with 2 (and you already have a VLAN with just Id 2), the same could be said with VLAN Id 101...it has the Id which start with 10 (and you already have a VLAN with just Id 10)...try to create VLAN Id 321 to reproduce the issue (since you have VLAN Id 32 already setup)...it should not work too...if so, what's about trying different Web Browsers or editing the textual running-configuration and re-inject it into the Switch?

Then, if you can, just update to latest R3208P16 to be in the safest possible side.

Stelios_M
Advisor

Re: HPE OficeConnect 1950 Series (JG960A): VLAN & Configuration Conflict

Thank you for the quick response dear!

It don't have conflict with vlan ids but with the IP address of the vlan interface.

I turned to FireFox (from Edge) this time and I created vlan id 40.

And then the 192.168.40.1/24. I had the same error.

I will try to import the configuration...

Stelios_M
Advisor

Re: HPE OficeConnect 1950 Series (JG960A): VLAN & Configuration Conflict

BTW, what's the recomendend way to upgrade the firmware?

I tried the web UI and it's staying in the "Uploading sile..." state for a long time now...

Edit: It's slow but there is progress!

Stelios_M
Advisor

Re: HPE OficeConnect 1950 Series (JG960A): VLAN & Configuration Conflict

The new firmware didn't fix the problem... I'm going to try the config file way...

Stelios_M
Advisor

Re: HPE OficeConnect 1950 Series (JG960A): VLAN & Configuration Conflict

I added the following lines

#
interface Vlan-interface21
 ip address 192.168.21.1 255.255.255.0

but it tottaly ignores it.

I modified the description in the vlan 21 and it accepted it.

So there's something with the vlan interfaces...

Stelios_M
Advisor
Solution

Re: HPE OficeConnect 1950 Series (JG960A): VLAN & Configuration Conflict

It seems that the answer is in the specs:

Layer 3 routing

• Static IPv4/IPv6 routing Provides basic routing (supporting up to 512 static routes and 32 VLAN interface on aggregation model; 32 static routes and 8 VLAN interfaces on access models); allows manual routing configuration.

I wonder what can I do now...

 

 

MarkosV
Visitor

Re: HPE OficeConnect 1950 Series (JG960A): VLAN & Configuration Conflict

Older fw versions require IE (neither Edge or Chrome or Mozilla worked for me)

Also the support site where the firmware resides requires IE to make a link appear for logging in. Disappointing...

Stelios_M
Advisor

Re: HPE OficeConnect 1950 Series (JG960A): VLAN & Configuration Conflict

It seems that only the JH295A model supports more VLANs interfaces and routes.

https://h20195.www2.hpe.com/v2/GetDocument.aspx?docname=4AA5-6730ENW&doctype=data%20sheet&doclang=EN_US&searchquery=&cc=hk&lc=en

Is it possible to expand a JG960A by stacking? i.e. double the VLAN interfaces with one more JG960A?

parnassus
Honored Contributor

Re: HPE OficeConnect 1950 Series (JG960A): VLAN & Configuration Conflict

Yeah, the limit is 8 VLAN Interfaces (within 4094 VLANs) for the whole HPE OfficeConnect 1950 Switch Series but 32 VLAN Interfaces (within 4094 VLANs) for the specific JH295A model.

If you stack them together (here stack = IRF) I'm almost sure the single Switch limits don't sum together...so an IRF Stack will have the very same 8 VLAN interfaces or 32 VLAN interfaces limits.

If you need more SVI...I'm afraid you will need to move to HPE 5130 that has 32 SVI limit IIRC (to stay with the same Comware 7 NOS and with same availability of IRF stacking feature).