Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

Help - V1910 turn to brick

amiel
Occasional Visitor

Help - V1910 turn to brick

Hello, I have V 1910 switch. I  deleted the SW from the flash (there is now no application in the flash beside the Boot loader. I tried to upload a new sw but the switch is un reachable. It doesnt respond to anything and I just get the Boot loader menu. when I tried the get to the apload application from TFTP it doesnt respond. In the BL menue its asking for SW version S5120SI-CMW520-A0019-FT.bin which cant be found.

2 REPLIES
alexcarter404
Occasional Contributor

Re: Help - V1910 turn to brick

There are different firmwares available here:

https://h10145.www1.hp.com/downloads/SoftwareReleases.aspx?ProductNumber=JE006A&lang=&cc=&prodSeriesId=

 

You need to find the correct one for your device, download it and put this onto a TFTP server if you have one. Then Your switch should be able to restore it's firmware. What is the exact model number for your 1910?

stefnkolbe
Occasional Visitor

Re: Help - V1910 turn to brick

hi

i have the same problem

 


i can not find the software version 

 

best stefan