HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

Is there a way to force all the switch ports to work at 100M ?

 
ju_ja_ju
Occasional Visitor

Is there a way to force all the switch ports to work at 100M ?

 

My network topology is as follow:
 
* ADSL modem is connected to my Router (that have 10/100 Lan ports).
* A HP ProCurve 1410-8G Switch is connected to the above Router.
* 2 Streamers, 2 Computers & NAS are connected to the above switch. (Except the NAS that have Giga Lan port, all the other devices have 10/100 Lan ports).
 
When I try to play HD movie from the NAS with one of the streamers, the movie stammer.
 
When I move the streamer from the Switch to the Router - the problem persist.
When I move the NAS from the Switch to the Router - the problem solved (the streamer still connected to the switch).
 
My conclusion is that since the NAS is the only device that "talk" at Giga rate and all the other devices not, the switch probably didn't handle well the translation between the rates. And when I connected the NAS to the Router - he forced to work at 100M rate, so the switch didn't need to translate any rate difference.
Assuming that my conclusion is correct - Is there a way to force all the switch ports to work at 100M ?  (The NAS don't have the option to define his port speed - he identify it automatically)