Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

JE005A downgrade from 1910_5.20.R1513P98

 
gekm
Occasional Visitor

JE005A downgrade from 1910_5.20.R1513P98

Hello! I have two JE005A Hardware Version is REV.B and one of them being upgraded to 1910_5.20.R1513P98 (default was 1910_5.20.R1111P02). Now i cannot access to web interface by http+firefox, while another JE005A with old firmware is available. When i try downgrade, it returns error:

Failed to upgrade software.
Error in setting boot file.

 

My questions is:

  • Whether 5.20.R15 versions of firmware compatible with my JE005A? If not:
  • How can i downgrade to 5.20.R11?
3 REPLIES
parnassus
Honored Contributor

Re: JE005A downgrade from 1910_5.20.R1513P98

Why you upgraded to Comware 5.20 R1513P98 (released 30/05/2015) when, actually, the latest compatible software version for JE005A is Comware 5.20 R1518P01 (released 29/06/2016)?

I can't understand why you upgraded from a very old version (R1111P02 of 19/06/2012) to another old version (R1513P98 of 30/05/2015) without considering the very latest available (R1518P01 of 29/06/2016)?

JE005A (HP 1910-16G or 3Com Baseline Plus Switch 2920) supports R1518P01 and, if you read the HP 1910 Comware 5.20 R1518P01 Release Notes, you will discover about restrictions and upgrade/downgrade guidelines (Page 5): as example (Page 7), once you upgraded to R1513P98, so after R1513P62, for sure the Switch BootROM was automatically upgraded too to - say - version 163 (please verify your BootROM version, it could be newer [*] than 163)...so a subsequent downgrade to a software version earlier than R1513P62 cannot be done.

[*] Consider that R1518P01 upgrades the BootROM version to 178...

gekm
Occasional Visitor

Re: JE005A downgrade from 1910_5.20.R1513P98

Parnassus,

Thank for your attention and advice.

1910_5.20.R1513P98 was a latest available firmware at the moment of upgrade.

I do not follow a purpose exactly downgrade to R1111P02, but at that version intervlan routing worked correctly unlike 1910_5.20.R1513P98.

I'll try 1910_5.20.R1518P01 now.

parnassus
Honored Contributor

Re: JE005A downgrade from 1910_5.20.R1513P98

Since you wrote "Now i cannot access to web interface by http+firefox" I thought you were referring to an issue that showed up and was recognized immediately after the stated upgrade (so from R1111P02 to R1513P98) which may have happened recently, so my question about why R1513P98 was used instead of the newest R1518P01 was rational enough.

So...instead...your JE005 Switch was upgraded back in 2015 and simply you just discovered the issue you reported only now (not on 2015). It happens...doesn't matter...after all, I really hope the R1518P01 software version will solve your problem!