Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

JG927A Temperature

SOLVED
Go to solution
EQHMaster
Occasional Visitor

JG927A Temperature

I've just picked up my first 1920-48G, JG927A.  So far, so good.

When I login to the web interface, and look at the Summary, the switch always shows Temperature of 0 C.

Is this normal?  Should it actually be the environmental temperature, or do I need to activate or install a sensor or change a configuration to see this information?

Thanks for your help!

2 REPLIES
parnassus
Honored Contributor
Solution

Re: JG927A Temperature

For the entire HPE OfficeConnect 1920 Switch Series there is - and Release Notes report that - a (permanent) specific restrictions about the Temperature field displayed on Web Management GUI:

"The Temperature field displays 0°C because the device does not support temperature detection."

So don't worry about that (it's absence is just a pity, clearly a good ventilation to keep operating temperature inside the required range - 0°C - 40°C - should be provided in any case, with or without the presence of a device's temperature internal sensor).

EQHMaster
Occasional Visitor

Re: JG927A Temperature

Thanks parnassus!

Indeed it was in the release notes, which I even had open at the time, but neglected to search!  14th page, labeled page 10, in http://h20564.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay/?docId=c05327048

I had initially ignored them because my switch had R1115 and the release notes were for R1114 (I have something later than what is presently publicly downloadable), but there are all sorts of useful other items contained therein.

Thanks again!