Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

Multicast Video Streaming

 
HighlandBishop
Occasional Visitor

Multicast Video Streaming

Hello,

I have a number of HP 1920-24G switches in a star topopgrahy across our building.

I am trying to stream video from a program called Wirecast via multicast on a computer attached to one switch to be read/played by VLC player on a computer attached to another HP switch.

Unfortunately, I haven't had any luck getting signal. 

It looks like multicast and unicast suppression are at 100%. IGMP Snooping is active, Quierier is not active.

We have a Sonicwall NSA 3600 appliance for our firewallign needs.

Any advice would be much appreciated.

Config file is attached below. We use a number of VLANs to control traffic

--------------


#
version 5.20.99, Release 1110
#
sysname Glad-Booth1
#
clock timezone "Eastern Time(US,Canada)" minus 05:00:00
#
domain default enable system
#
ipv6
#
telnet server enable
#
password-recovery enable
#
igmp-snooping
#
vlan 1
description Switch Mgmt
igmp-snooping enable
#
vlan 110
description Office LAN
igmp-snooping enable
#
vlan 130
description SamePage LAN
igmp-snooping enable
#
vlan 210
description Office Wifi
igmp-snooping enable
#
vlan 220
description Facilities LAN & Wifi
igmp-snooping enable
#
vlan 240
description Public Wifi
igmp-snooping enable
#
vlan 250
description WLAN Mgmt
igmp-snooping enable
#
vlan 260
description Glad Tech
igmp-snooping enable
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
user-group system
group-attribute allow-guest
#
local-user admin
password cipher $c$3$WHs/7mGIb/LsMtJ6AIplBZEk2go/eeyLyTRNRvw=
authorization-attribute level 3
service-type telnet terminal
service-type web
#
stp mode rstp
stp enable
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.101.60 255.255.255.0
#
interface GigabitEthernet1/0/1
port link-type hybrid
undo port hybrid vlan 1
port hybrid vlan 210 220 240 260 tagged
port hybrid vlan 250 untagged
port hybrid pvid vlan 250
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/2
port link-type hybrid
undo port hybrid vlan 1
port hybrid vlan 210 220 240 260 tagged
port hybrid vlan 250 untagged
port hybrid pvid vlan 250
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/3
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/4
port link-type hybrid
undo port hybrid vlan 1
port hybrid vlan 210 220 240 260 tagged
port hybrid vlan 250 untagged
port hybrid pvid vlan 250
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/5
port link-type hybrid
undo port hybrid vlan 1
port hybrid vlan 210 220 240 260 tagged
port hybrid vlan 250 untagged
port hybrid pvid vlan 250
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/6
port link-type hybrid
undo port hybrid vlan 1
port hybrid vlan 210 220 240 260 tagged
port hybrid vlan 250 untagged
port hybrid pvid vlan 220
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/7
port access vlan 220
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/8
port access vlan 220
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/9
port access vlan 220
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/10
port access vlan 220
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/11
port access vlan 220
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/12
port access vlan 220
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/13
port access vlan 220
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/14
port access vlan 220
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/15
port access vlan 220
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/16
port access vlan 260
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/17
port access vlan 260
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/18
port access vlan 130
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/19
port access vlan 130
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/20
port access vlan 130
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/21
port access vlan 110
shutdown
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/22
port access vlan 110
shutdown
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/23
port link-type hybrid
port hybrid vlan 1 110 130 210 220 240 250 260 tagged
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/24
port link-type hybrid
port hybrid vlan 1 110 130 210 220 240 250 260 tagged
port auto-power-down
stp edged-port enable
#
interface GigabitEthernet1/0/25
port link-type hybrid
port hybrid vlan 1 110 130 210 220 240 250 260 tagged
stp edged-port enable
#
interface GigabitEthernet1/0/26
port link-type hybrid
port hybrid vlan 1 110 130 210 220 240 250 260 tagged
stp edged-port enable
#
interface GigabitEthernet1/0/27
port link-type hybrid
port hybrid vlan 1 110 130 210 220 240 250 260 tagged
stp edged-port enable
#
interface GigabitEthernet1/0/28
port link-type hybrid
port hybrid vlan 1 110 130 210 220 240 250 260 tagged
stp edged-port enable
#
ip route-static 0.0.0.0 0.0.0.0 192.168.101.1
#
undo info-center logfile enable
#
load xml-configuration
#
user-interface aux 0
authentication-mode scheme
user-interface vty 0 15
authentication-mode scheme
#
return

2 REPLIES 2
arso96
Frequent Visitor

Re: Multicast Video Streaming

an expert on multicast but it looks like you're not using the proper address to join the group. This example may help

 

 

HighlandBishop
Occasional Visitor

Re: Multicast Video Streaming

Hi arso96, I am not following your logic. I am using VLC Player as the multicast receiver. To be clear, I am attemping to 'stream' video and audio from Wirecast (a program) over multicast to VLC Player who can decode multicast streams.