HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem VLAN Hp 1910 Series

 
FabianDV
Visitor

Problem VLAN Hp 1910 Series

Created the VLAN, i lose Switch management when i connect the cables. Are there any restrictions with the Mac address. This does not happen with switch's from the HP1905 series.

 

Any suggestions?

4 REPLIES
dcolpitts
Frequent Advisor

Re: Problem VLAN Hp 1910 Series

I litterally went through this again this morning, and same symptons...

 

When you go to tag your ports, do it from the "Modify Port" tab instead of the "Modify VLAN" tab.  The "Modify Port" tab should be immediately to the right of hte "Modify VLAN" tab.

 

2015.06.15 - 13.40.12 - SNAGIT -  0002.jpg

 

Good luck.

 

dcc

FabianDV
Visitor

Re: Problem VLAN Hp 1910 Series

The VLAN's are well defined. All I see is suspected that one of those subnets that I connect has over 1000 mac address, so my view, if there is limitation of mac address on this series.

Vince-Whirlwind
Honored Contributor

Re: Problem VLAN Hp 1910 Series

So you change the untagged VLAN on a port, put a device that is correctly configured with an IP address that belongs to the new VLAN, and that device cannot access the switch management address?

 

Can the device ping its new default GW?

FabianDV
Visitor

Re: Problem VLAN Hp 1910 Series

Are generated 3 vlan, i connect a cable to vlan 1 and work, connect the second cable in vlan 2 and work. I connect the other wire to vlan 3 and stops functioning ping to access the switch management.  The particularity of this last cable is that it belongs to a subnet that has many mac address (es VLAN Wifi), so my suspicion.This did not occur with the HP 1905 computers series.