Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

Questions about our V1810-48G Switches

DougEubanks
Occasional Visitor

Questions about our V1810-48G Switches

We purchased 4 HP V1810-48G (PK.1.4, eCos-2.0, CFE-3.8) switches and connected them in series in our rack.

 

In our original layout, these switches are supposed to be placed in HA (top switch connected to the second, the second switch connected to the third, the third connected to the fourth and lastly a loop from the forth to the first.  This way, if we lose a switch, the swiches on either side of it can still communicate.

 

We enabled Loop Protection for the ports in the switch chain, however we we plug the forth switch into the top the entire network dies instanly.  What do we need to do to put our switches into a HA configuration?  Why isn't Loop Protection detecting the problem, and locking out the offending port until it's needed?

 

Lastly, our switches seem to reboot at various times (with none of the 4 having more than 3 weeks uptime) and we also may already have a bad port.  All four of these switches were just purchased in December.  Is anyone one else having any stability issues with this model?

 

Doug

27 REPLIES
HP-JustinGuse
Valued Contributor

Re: Questions about our V1810-48G Switches

Hello,

 

Loop protection works by sending out a special packet on the port, multicast if it's enabled globally, and if it receives the packet again (on any port) with the source MAC of one of its own ports, it disables the port it received it on. Thus it's possible that it's disabling the link between the top switch and the second one, causing an "outage" of your network.

 

This feature is definitely not intended for use as a HA configuration! Note that there is no way to have loop-protect automatically re-enable the port when the loop is gone - the only way to do this would be to set a disable-timer that is very low, but again this isn't intended for high availability use. In fact, the V1810 switches have nothing to do with high availability, otherwise they would support HA features like distributed trunking and VRRP (and probably cost quite a bit more). They're intended as edge switches with some basic features that uplink to your core/distribution switches that have HA in place if you need it.

 

That being said, your issue with switch reboot at various times and a bad port is definitely something that you should open a support case for. Release to support software PK.1.11 has a fix for an issue where the switch and clients may become unresponsive after some days of uptime, so you might be provided with the latest PK.1.12 in this case if it is a match. You might also be running into a hardware issue though. As I've said, open a case with support so we can properly investigate this.

abag
Occasional Visitor

Re: Questions about our V1810-48G Switches

We also bought our switches in Nov or Dec of last year and we have the same issue with the ports going out. Everything is running fine then all of a sudden the port stops responding and the client can't find the DHCP server. We still have link lights on both ends, but the port just won't respond.

 

Then when we plug the connection into another port on the switch the connection works immediately.

 

We already updated to PK1.11 a couple of months ago, which was the recommended fix, but it started happening again. So far 2 ports have gone out this week.

M-Str
Occasional Visitor

Re: Questions about our V1810-48G Switches

Hello,

 

we have here the same problems.

 

We have two 1810-48G in one Rack. Meanwhile each of them have his own Uplink to the Core.

(Before we had performance problems on the Clients)

Both Switches are HP V1810-48G, PK.1.4, eCos-2.0, CFE-3.8

 

We have trouble with unforeseen reboots of the switches.

 

Today We have the excactly same issue:

 


abag wrote:

We also bought our switches in Nov or Dec of last year and we have the same issue with the ports going out. Everything is running fine then all of a sudden the port stops responding and the client can't find the DHCP server. We still have link lights on both ends, but the port just won't respond.

 

Then when we plug the connection into another port on the switch the connection works immediately.

 

We already updated to PK1.11 a couple of months ago, which was the recommended fix, but it started happening again. So far 2 ports have gone out this week.


 

Who else have this Problem ?

Is there any Statement from the HP Networking Guys ?

 

Thanks !

 

Best Regards

 

 

NET-G
Occasional Visitor

Re: Questions about our V1810-48G Switches

We have had these switches for months with the same issues. We just had a printer on a port last week that was very sluggish and then we moved the connection to a new port on another switch and it worked just fine. We have to reboot the switches manually when they start acting up unless they reboot on thier own before we get to it. We have worked with support and the swithes are now updated to PK.1.15 but to no resolve. Users will call and say they can't access something because the switch rebooted which disconnects the user from the network application during the process. Ugh...so frustrating. I have all kinds of other HP equipment that are work horses but I am not so sure about these switches.

NickParker
Occasional Visitor

Re: Questions about our V1810-48G Switches

We are having exactly the same issue with 3 of our HP V1810-48G Switches.

Everything is working perfectly and then overnight a few of the ports will stop working.
The computer/laptop still picks up that it is connected & the switch still picks up the link as active but no traffic goes through.
The computer/laptop won't be able to get an IP and even if I manually assign one, it still cannot ping or connect to anything.
If I plug the computer into a different port then it all works, alternately, if I reboot the switch, it all starts working again (but obviously it disconnects the other 47 ports while the reboot occurs).
I have updated the switches firmware to the latest in the hopes that maybe it was a software fault but it is still occurring. If it was one switch I would assume it to be a faulty switch but the fact that it is happening on 3 switches means there is some sort of configuration fault somewhere.

TechNetion
Occasional Visitor

Re: Questions about our V1810-48G Switches

We have hundreds of these deployed in various locations and we are randomly experiencing the loss of network connectivity while retaining link lights as well.  Base configs to multiple vlans and trunks, with and without loop protection. 1.4 and 1.15. 

Blashyrkh09
Visitor

Re: Questions about our V1810-48G Switches

We have one V1810-48G , and after we had some problems with it rebooting randomly early this year, we upgraded it to 1.15.
But a week ago it just stopped responding on the managment port.
I guess there is still no solution to this problem?

Paul-TIME
Frequent Visitor

Re: Questions about our V1810-48G Switches

We are having issues with ports going down.  We have bought 2 new 1810 48G switches.  1 is deployed.  These are less than 2 weeks old.

 

Any help out there?

EduardoAstur
Occasional Visitor

Re: Questions about our V1810-48G Switches

Hello;
I also have the same problem of sudden network lost. Y have 9 switches bought eary this year (2013) and updated to version 1.15 without success.
I tried changing link speed negotiation to slow one, changing network card drivers, with no result.
Firsdt the problem was detectec on user computers, but now i'm having problems with other devices as printers also.
Any help will be appreciated.
oujimenez
Occasional Visitor

Re: Questions about our V1810-48G Switches

Last May this year, when we installed 11 units of HP V1810-48G using PK 1.14 firmware we experienced network outages even when these switches were not connected in a loop.  Randomly, we were unable to access the web interface of the switch, users also got disconnected from the network, and we had to reboot the switch to restore web interface access and user access. We resolved this by upgrading the switches to firmware version PK 1.15, we though these resolved the issue.

 

Until recently users noticed that they were getting disconnected from the network due to the switches rebooting randomly.

 

I think whatever was causing the HP 1810 to hang in the PK 1.14 was not resolved, they just added a reboot command in PK 1.15 so we think the problem was resolved but actually the switch reboots when it encounters the problem that is causing it to hang in the first place.

Apachez-
Trusted Contributor

Re: Questions about our V1810-48G Switches

Do you perhaps have any of the "green ethernet" features enabled?

 

If so, try to disable them (should be disabled by default).

pascal_robert
Occasional Visitor

Re: Questions about our V1810-48G Switches

We also have the same issue. We have 3 1810G-48 switchs who are connected together, but without loop protection and with firmware 1.15. Worked fine for months, but now we have 4 "dead" ports. We are not getting any alerts by SNMP either.

Bob_G
Occasional Visitor

Re: Questions about our V1810-48G Switches

Same here weekly 2 or 3 ports stop responding, reboot fixes it. Has anyone actually opened a support ticket?

miyzfrider
Occasional Visitor

Re: Questions about our V1810-48G Switches

We have the exact same issue occurring with our HP V1810-48G.  We've had it about 2.5 years and every so often, I'll come into the office to find several PC's not connecting to our DHCP and Domain Controller.  I can move the cable to a different port and it fires right up.  Then when I switch the cable back to the original port, most times that works again, obviously as a "reboot" of sorts.  Seems to be no rhyme or reason to the issue, but very frustrating!  While I'm glad to hear I'm not the only one, I'm also wondering if HP has fixed this?

Wolfgang Huse
Occasional Visitor

Re: Questions about our V1810-48G Switches

Hello, same problem here... 3x V1810-48G, loosing connectivity on serveral ports (link is shown but no ip traffic) till reboot...

 

Regards,

Wolfgang

PF-
Occasional Visitor

Re: Questions about our V1810-48G Switches

http://tinyurl.com/lxdt3qu

(HP Won't let me paste an HP link in here..)

 

Sounds like the fix is in firmware PK 1.21


Sadly PK.1.18 is the latest available for download.

 

Alexandr17
Occasional Contributor

Re: Questions about our V1810-48G Switches

Where can I download PK1.21 firmware to solve this problem.

mp2412
Occasional Visitor

Re: Questions about our V1810-48G Switches

We were considering buying 3 of these switches, has this issue been resolved?

I dont see a link to v1.21 either?

Dezz
Occasional Visitor

Re: Questions about our V1810-48G Switches

We have this issue with our 1810-48g, where ports will 'go to sleep'. Either a few users when they first logon or at random times during the day. The user loses access to the network and internet completely unless their connection is repatched to a different port or the switch (inconveniently) is rebooted. 

 

We applied the 1.21 firmware which I thought would fix this but it hit at least one user again today. I wouldn't put too much hope on the new firmware to fix your issue and I'm currently pursuing this via a support ticket. 

 

 

GeorgesGoebel
Occasional Visitor

Re: Questions about our V1810-48G Switches

Hi,

I have the same issue with some of these switches.

I got the 1.21 firmware today from the HP support and will apply it. I hope the issue will be fixed however the last post in this thread is not so positive for FW1.21

 

I let you know I the issue is fixed for us

 

Regards

 

Georges

EricAtHP
Esteemed Contributor

Re: Questions about our V1810-48G Switches

I just heard that there is a 1.26 version of the software that should be on the web in the next 4-6 weeks. Support has access to the software if someone wants to try before it gets there.

 

I am also excited to hear that the software release process is being updated so that releases should make it to the web about a week after it is released to support. Won't that be nice. :)

cpcjp
Occasional Visitor

Re: Questions about our V1810-48G Switches

hsd
Occasional Visitor

Re: Questions about our V1810-48G Switches

please help ... i also need PKI 1.21

where i can download the firmware ?

 

many thanks

Bob_G
Occasional Visitor

Re: Questions about our V1810-48G Switches

If you open a support case you will have it in a couple hours. When you register the switch if you get an error "the entitlement is not found" the correct model number is J9660A.

Bob G.