HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

Trunk 2 fibre ports on 1810G

 
Skoe
Occasional Visitor

Trunk 2 fibre ports on 1810G

Hello - I am trying to create a trunk on a 1810g using the fibre gbic ports - can this be done as I have not had any luck in creating it - reading the instructions it looks like it can only be done on the copper ports - I want to create a 2GB link using the 2 GBIC ports back to our central switch which is a vl4200 series - from reading I think I need to trunk the 2 GBICs at both ends but cant get it to work - what are the steps involved to make it work and do I need all cables unplugged in the process? - also when I create the trunk on the 1810 it says that it will remove these ports from the default VLAN - if this is the case how does traffic move from the fibre to the copper ports if they are not all on the same VLAN??

 

Thanks in advance

Simon

4 REPLIES
Vince_Whirlwind
Trusted Contributor

Re: Trunk 2 fibre ports on 1810G

When you add the ports to a trunk, those ports kind of don't exist anymore: your configuration goes on the trunk port, not the physical ports that make it up.

 

I don't know why you can't select the SFP ports to add to a trunk.

 

Maybe the trunk you're trying to add them to already has copper ports as members? I don't have an 1810 to play with.

Skoe
Occasional Visitor

Re: Trunk 2 fibre ports on 1810G

the setup I am trying to create is pretty basic - I have my core switch (4208VL) and at the other end of this I have the 1810G - no vlans or anything else - all on the same flat network - all I want to do is run the second fibre connection between them - the two ports on the core switch I have set to trunk through the CLI - I then go to the other end and try to add the 2 fibre ports to the trunk at that end - when I do this it looses all communication with the main switch - all ports on th e1810 are untagged - the 2 fibres (23+24) are greyed out and next to them is the trunk which is untagged like all the other ports - what am I doing wrong? and what is the step by step sequence to create this? - when using the CLI to set the trunk on the core switch there is an option for type of either blank, trunk or LACP - which one of these should I set it to? - I have tried it on trunk - also on the 1810 it has an option for static mode when creating the trunk - I left this unchecked??

 

Thanks in advance

Vince_Whirlwind
Trusted Contributor

Re: Trunk 2 fibre ports on 1810G

I think it should be Static v. Trunk.

Skoe
Occasional Visitor

Re: Trunk 2 fibre ports on 1810G

I managed to get it working - I had to set the main switch type to LACP in the CLI - I also had another issue with one of the fibre links but it is all working well now - not sure if there is a way of verifying the connection speed but everything is lit up as it should be with no errors.