Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to access web interface for HP 1820-8G (J9979A)

 
Highlighted
Tinototem
Occasional Visitor

Unable to access web interface for HP 1820-8G (J9979A)

I am unable to access the web interface to configure my 1820-8G switch. I tried to access it by going to 192.168.1.1 with only my pc connected to it.
I then tried reseting it, were unable to access it. Tried to access it with my iPad using a USB to ethernet adapter same result.
Connected the swtich to an other switch and i noticed it gets assigned 192.168.1.2, tried to access that page that did not work. I can however brows the internet with my pc connected to the switch.
PC => 1820-8G => other switch => router => ISP

I have power cycled the switch. And i am out of ideas on how i can access the network interface to make configurations.

4 REPLIES 4
parnassus
Honored Contributor

Re: Unable to access web interface for HP 1820-8G (J9979A)

Hi! Once resetted to deafult (and connected only to your PC) have you tried to connect to it (on 192.168.1.1 IP Address) AFTER 2 minutes once it finished its boot? that delay is necessary to let it finish waiting for a DHCP response (supposing you haven't a DHCP Server running on the network segment where the 1820 was first powered on).
Tinototem
Occasional Visitor

Re: Unable to access web interface for HP 1820-8G (J9979A)

Yes i waited and tested, even took a few minutes to get my ipad and running, so it should have een using 192.168.1.1

parnassus
Honored Contributor

Re: Unable to access web interface for HP 1820-8G (J9979A)

Hi! it's unclear to me...so has it been solved? maybe it's my fault...but I can't easily understand because your answer isn't a full "Yes, it works now" or "No, it still doesn't work"...so did it work or not? I'm curious.

Tinototem
Occasional Visitor

Re: Unable to access web interface for HP 1820-8G (J9979A)

I am sorry for beeing unclear, i have been taking the steps you suggested. My own trouble shooting took more then 10 minuts and i were unable to access the swtich at 192.168.1.1 i then connected the swtich to my other switch and noticed it gets 192.168.1.2 thru DHPC. But i am still unable to access the web interface.

I still have issues both with DHCP and static IP, i have tried to rebot it by plugging out and in the power. I have tried reset. I have tried accessing the swtich from multiple devices.

The error i get in chrome is

This site can’t be reached

192.168.1.2 took too long to respond.