Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to enable 802.1x globally on HPE 1950 JG963A

 
SOLVED
Go to solution
MilesT
Occasional Visitor

Unable to enable 802.1x globally on HPE 1950 JG963A

Hello,

I'm trying to setup 802.1x with a radius server and am following the example in the manual.

The manual says the following:

Configure 802.1X on the switch:
a. From the navigation tree, select Security > Access Control > 802.1X.
b. Enable 802.1X globally.
c. Enable 802.1X on GigabitEthernet 1/0/1, and set the access control method to MAC-based.
d. On the advanced settings page for GigabitEthernet 1/0/1, set the port authorization state to
Auto and set the mandatory ISP domain to dm1X.

When I go to Security, Access, 802.1X and click the Enable 802.1X button, I receive:

Error
Can't enable 802.1X for port security is enabled.

I looked online for how to disable port security and found the following, but it wasn't very useful :-)
https://www.youtube.com/watch?v=bO_dUTBcTOw

A little help please.

Thanks

 
 
2 REPLIES 2
SantoshPG
HPE Pro
Solution

Re: Unable to enable 802.1x globally on HPE 1950 JG963A

Hi,

There is an option to disable port security. 

Go to Security tab in the web gui and you should find an option to disable port security there. 

Thank you,
I am an HPE employee
-------------------------------------------------------------------------
Was the post useful? Click on Kudos Thumb below
Thompson79
Visitor

Re: Unable to enable 802.1x globally on HPE 1950 JG963A

Ah, the round power button at the top right.. Thanks.