Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

V1910-48G no color codes for port status

davep21
Occasional Visitor

V1910-48G no color codes for port status

-customer states he just installed 3 V1910 and they are working and providing services

-then he checked the web GUI and noticed that the device summary option showing the device current status

-explains a color code for each port, green for connected, red-brown for inactive, grey for unconnected and so on

-but all of them are grey and they are pretty much all being used

-he is using MS IE version 9, but he has tried Mozilla and Safari

-he also has a ProCurve 2810 and he is able to see the color coding on it's web GUI

-asked for the version of the Java Platform, V6.26 is being used

-he states he has tried with other PCs but had the same result,

 

Web GUI does not show the color codification on the device sumary tab, is supposed to show for example port 20 currently used and active, the number itself should be colored green, and currently is gray just as all the other ports, even if they are being used, the Switch is working fine and providing the service that is supposed to, but customer wants to check the cause of this issue, latest FW version was uploaded with no change, no .web file was included on the latest update package, the same view is obtained from different PCs, in the one the customer was using other web GUIs did show the appropiate colors for the port status, suspecting issue with .web file

 

issue present after upgrade to latest also

V1900_5.20.R1108P01

9 REPLIES
nedela
Occasional Visitor

Re: V1910-48G no color codes for port status

Hi I have 2 v1910 48 port switches and it's the same.

No color information on ports in device information.

Port status is Loading.... 

Tested with stock firmware and latest firmware 

V1900_5.20.R1108P01

V1910_5.20.R1109

 

serg999
Occasional Visitor

Re: V1910-48G no color codes for port status

Hi ...

The same problem. HP v1910-24G .

All installed firmware.

---

V1910_5.20.R1111
V1910_5.20.R1109
V1900_5.20.R1108P01
V1900_5.20.R1108

------

It did not help (


Alexk095
Occasional Visitor

Re: V1910-48G no color codes for port status

We have the same problem.
Unable to see the status of the port. Very bad!


V1910-48G - 2pcs

V1910-24G - 2pcs


5.20 Release 1108

5.20 Release 1111

 

Old 3Com 2928-SFP switches without these problems.

 

:(( 


stack888
Occasional Visitor

Re: V1910-48G no color codes for port status

Its a software bug with the HP Web Management Platform.

I just had this confirmed to me by HP Support when I contacted them with this issue.

We just bought 2 of the V1910s and the issue exists with IE 9, Google Chrome, Firefox, basically any current Browser thats out there!

The only thing I could get it to work properly with and display colours and the status on the ports was when I found an old PC still running IE 6. Then it works fine!

 

I'm disappointed in HP that they can sell a hardware product like this that doesn't work properly with ANY of the current Browsers out there on the market. To ask customers to find old versions of browsers or old operating systems in all likelihood is a bit much. IE 9 has now been out for a year, so surely thats plenty of time to tweak their Web Mgmt Interface.

 

Perhaps next time I`ll stick with Cisco, at least their software works.

 

stack888
Occasional Visitor

Re: V1910-48G no color codes for port status

quick update - also tested with the Opera Browser and that doesn`t display port status info either. Seems not a single current Browser works with HP Web Mgmt. Good grief.
vsu
Occasional Visitor

Re: V1910-48G no color codes for port status

I have a V1910-24G switch, which should be using the same software. With the newest software version currently available for this model — 5.20-R1512P10 — the port status display on the “Summary → Device Information” page works at least in Mozilla Firefox ESR 10.0.7 (it did not work with the 5.20-R1111P02 version the switch came with). However, the new software version is very slow compared to the old one, and the “Device / File Management” page is broken.

ionut_prichici
Occasional Visitor

Re: V1910-48G no color codes for port status

I don't know why, but color codes works only after you finalize the wizard...

Tested on 3 x V1910-24G / 520-r1111p02

 

OldNOSCAdmin
Occasional Visitor

Re: V1910-48G no color codes for port status

Yeah that's it - finalize the wizard and the colors appear just fine.

BigBHaller
Occasional Visitor

Re: V1910-48G no color codes for port status

I can confirm that this also fixed it for me.