HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

VLAN 1810 and MSM310

 
Yan Henrichon
Frequent Advisor

VLAN 1810 and MSM310

Hi.

I'm banging my head on the wall since 3 days now. Yet, it's not rocket science!

I have VLAN 1 and a DHCP server. This vlan is for employees.
I have VLAN 2 and a seperate DHCP server. This vlan is for guests.

I have a ProCurve AP MSM310. While in VLAN 1, I can communicate with the AP. As soon as I turn on tagging on the port where the AP is (to give access to the users in that vlan via WiFi and receive IP via DHCP), I can't communicate with the AP at all.

On the switch, in VLAN 2, to give access to users on the guests VLAN through WiFi, do I set my port tagged or untagged? Because it doesn't work either way.

I'm really lost. Can someone guide me?

Thank you very much.

 

 

P.S. This thread has been moved from Switches, Hubs, Modems (Legacy ITRC forum) to Web and Unmanaged - Hp forum Moderator

2 REPLIES
Shadow13
Respected Contributor

Re: VLAN 1810 and MSM310

Hi,

On the switch port connected to the MSM 310 Ap, untag vlan 1 and tag vlan 2


like this
#vlan 1
#untagged
#vlan 2
#tagged

check it.


Regards
Yan Henrichon
Frequent Advisor

Re: VLAN 1810 and MSM310

Thank you shadow13.

I found my mistake: in the AP, as soon as you create a VLAN et associate it to a port on it, it will be tagged.

Also in the VSC's, you need to leave the profile that you want to work with the default VLAN with no indication in the "Egress VLAN" section.

Thank you.