Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

hp 1910-8 JG536A - telnet and ssh login problem - "Login password has not been set !"

yurezg2
Occasional Advisor

hp 1910-8 JG536A - telnet and ssh login problem - "Login password has not been set !"

Hi! i have new hp 1910-8 JG536A, Software Version Release 1108

just right now from the box and minimal cofiguration

ssh and telnet are enebled and assigned as service type to admin

trying:

 

telnet 192.168.3.213 23

 

******************************************************************************
* Copyright (c) 2010-2015 Hewlett-Packard Development Company, L.P. *
* Without the owner's prior written consent, *
* no decompiling or reverse-engineering shall be allowed. *
******************************************************************************


Login password has not been set !

 

putty is also not working - "Server unexpectedly closed network connection"

 

pls help with resolving

thanks

 

 

P.S. This thread has been moved from ProCurve / ProVision-Based to Web and Unmanaged. - Hp Forum moderator

2 REPLIES
johnk3r
Respected Contributor

Re: hp 1910-8 JG536A - telnet and ssh login problem - "Login password has not been set !"

Probably you need to configure (telnet) for Command Line ...

**************************************
ATP FLEXNETWORK V3 | ACSA
milanesi
Occasional Visitor

Re: hp 1910-8 JG536A - telnet and ssh login problem - "Login password has not been set !"

Try to do this:

<SW1> system-view
[SW1] user-interface vty 0 4
[SW1-ui-vty0] set authentication password simple/cipher xxxx

whre xxxx is the preset login password of Telnet user

For me, it works perfectly!!
Regards,