HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

hp1910-8g vlan help

 
hw90
Occasional Visitor

hp1910-8g vlan help

hi i need help on comunication between vlan 1 and vlan 2 

My startup.cfg is

 

#
version 5.20, Release 1513P89
#
sysname HP
#
dhcp relay server-group 1 ip 192.168.6.1
#
domain default enable system
#
ip ttl-expires enable
#
password-recovery enable
#
acl number 3001
rule 10 permit ip
#
vlan 1
description VLAN 1
#
vlan 2
description VLAN 2
#
vlan 3
description VLAN 3
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
user-group system
#
local-user admin
authorization-attribute level 3
service-type ssh telnet terminal
service-type web
#
stp mode rstp
stp enable
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.6.253 255.255.255.0
#
interface Vlan-interface2
ip address 192.168.220.0 255.255.255.128
dhcp select relay
dhcp relay server-select 1
#
interface GigabitEthernet1/0/1
stp edged-port enable
#
interface GigabitEthernet1/0/2
stp edged-port enable
#
interface GigabitEthernet1/0/3
port link-type hybrid
undo port hybrid vlan 1
port hybrid vlan 2 tagged
stp edged-port enable
#
interface GigabitEthernet1/0/4
port link-type hybrid
undo port hybrid vlan 1
port hybrid vlan 2 tagged
stp edged-port enable
#
interface GigabitEthernet1/0/5
stp edged-port enable
#
interface GigabitEthernet1/0/6
stp edged-port enable
#
interface GigabitEthernet1/0/7
stp edged-port enable
#
interface GigabitEthernet1/0/8
stp edged-port enable
#
interface GigabitEthernet1/0/9
stp edged-port enable
#
ip route-static 0.0.0.0 0.0.0.0 Vlan-interface1 192.168.6.1
#
snmp-agent
snmp-agent local-engineid 8000000B037848590A3A6D
snmp-agent sys-info contact hw
snmp-agent sys-info location slv
snmp-agent sys-info version v3
#
ssh server enable
#
user-interface aux 0
authentication-mode scheme
user-interface vty 0 15
authentication-mode scheme
#
return

 

 

P.S. This thread has been moved from Switches, Hubs, Modems (Legacy ITRC forum) to  Web and Unmanaged. - Hp Forum Moderator

1 REPLY
Vince-Whirlwind
Honored Contributor

Re: hp1910-8g vlan help

Can your devices ping their default gateway?

 

WHy are you using "hybrid" VLAN trunk ports?

 

Why do you have VLAN2 tagged on two ports?