HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

layer 2 link-aggregate not working

 
SOLVED
Go to solution
AceofSpace
Occasional Visitor

layer 2 link-aggregate not working

Hi, I'm trying to set up a simple 2 port ethernet link-aggregated group and am running into issues passing traffic. My goal is a simple 2 port aggregate that goes to a macbook in our environment (2 x 10GbE ATTO Nics). VLAN 1955 is already set up and passing traffic just fine on all the other non-aggregate interfaces. When I set this up, the device doesn't grab DHCP and upon a static IP assignment, it connects and can ping, but as soon as any sort of file / share traffic is passed it doesn't want to move packets. 

 

interface Bridge-Aggregation4
description Michael-MacBook
port access vlan 1955
link-aggregation selected-port maximum 2
lacp edge-port
link-aggregation lacp traffic-redirect-notification enable

interface Ten-GigabitEthernet1/0/31
port link-mode bridge
port access vlan 1955
jumboframe enable 9000
port link-aggregation group 4

interface Ten-GigabitEthernet1/0/32
port link-mode bridge
port access vlan 1955
jumboframe enable 9000
port link-aggregation group 4

 

Anything that sticks out? Switch is a 5940

 

 

Thanks.

2 REPLIES
AceofSpace
Occasional Visitor

Re: layer 2 link-aggregate not working

So I guess I have 3 questions:

 

1 - is my config ok?

2 - why wouldn't dhcp be working properly all of a sudden on those 2 ports?

3 - when traffic is passed over the 2 link aggregated ports off the client side, file transfers over the network crawl (500kbps). Maybe this might help someone identify the issue?

 

 

 

AceofSpace
Occasional Visitor
Solution

Re: layer 2 link-aggregate not working

link-aggregatopm mode dynamic did the trick!

 

 

All working as it should now.