HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Web and Unmanaged
cancel
Showing results for 
Search instead for 
Did you mean: 

vlan trunk between HP 1920 and cisco 2960

 
tkw1
Occasional Visitor

vlan trunk between HP 1920 and cisco 2960

Hi,

i tried to configure un trunk vlan between HP 1920 and cisco 2960 and no result

cisco 2960 ports:

spanning-tree mode pvst
spanning-tree extend system-id
no spanning-tree vlan 88

interface GigabitEthernet1/0/41
 switchport trunk allowed vlan 1,44,88
 spanning-tree portfast
!
interface GigabitEthernet1/0/42
 switchport access vlan 88
 switchport trunk native vlan 88
 switchport trunk allowed vlan 1
 switchport mode trunk
 spanning-tree portfast
!
interface GigabitEthernet1/0/43
 switchport access vlan 44
 spanning-tree portfast
!
interface GigabitEthernet1/0/44
 switchport access vlan 44
 spanning-tree portfast
!
interface GigabitEthernet1/0/45
 switchport trunk native vlan 88
 switchport mode trunk
 spanning-tree portfast
!
interface GigabitEthernet1/0/46
 switchport trunk native vlan 88
 switchport mode trunk
 spanning-tree portfast

and on the HP 1920:

vlan 1: 166.50.200.35/16

vlan88: 192.168.1.2/24

i configure the port 1 with

untagged vlan 1

tagged vlan 88

lunk type Trunk

PVID 1


Vlan 1 ok i can access to the the IP of the switch on vlan 1 and get DHCP from this vlan

from vlan 88 nothing, no ping vlan IP and no dhcp on the vlan 88

other test i already do:

i separate the 2 vlans with 2 cables from vlan 1 and vlan 88

if i connect only one cable i can access to the vlan normally but when i connect the second one no vlans on both

 

Could you help please, i tried many combination but no result,

thank you for advance.

best regards

 

 

1 REPLY
HP-Browniee
Respected Contributor

Re: vlan trunk between HP 1920 and cisco 2960

Hi

On the cisco side:

 interface GigabitEthernet1/0/1
switchport mode trunk switchport trunk native vlan 1 switchport trunk allowed vlan 1,88

On the 1920 (comware) CLI:

interface GigabitEthernet1/0/1
port link-type trunk
port trunk pvid vlan 1 port trunk permit vlan 1 88

 

Web:

Step 1:

 

Step 2: 

Step 3:

Dont forget to click apply after every step!

 

Hope this helps

Kind regards

 

-----Helpfull? give kudo or mark as solved.-----