Windows Server 2003 for 64-Bit Extended Systems
cancel
Showing results for 
Search instead for 
Did you mean: 

Network problem with Windows 2k3 64b on bl460c

Dbourcier
Advisor

Network problem with Windows 2k3 64b on bl460c

Hello gurus,

I wish you would be able to help me on this topic. I have to server, with two network cards on each ... on two different networks ... They are both configured the same way , and one is working and the other one not anymore since we faced a corrupted sys file issue ( isapnp.sys ).

Here is my main problem ... There is a SAP Enterprise portal installed on it, and the users used to start the services are part of a domain.
After we restore the corrupted file, all the network configuration present on the server dissapear so the domain adhesion.

We removed the server from the OU and try to put it back on the domain, but we can't reach the domain name, but the resolution is just fine :

--- IPCONFIG ---

Windows IP Configuration

Host Name . . . . . . . . . . . . : HP4060
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter IT LAN:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : HP NC373i Multifunction Gigabit Server Adapter
Physical Address. . . . . . . . . : 00-19-BB-34-73-9E
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.153.60
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

Ethernet adapter USER LAN:

Description . . . . . . . . . . . : HP NC373i Multifunction Gigabit Server Adapter #2
Physical Address. . . . . . . . . : 00-19-BB-34-73-C0
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 220.36.8.110
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 220.36.8.1
DNS Servers . . . . . . . . . . . : 220.36.8.57
220.36.8.51

--- TESTS ---

C:\Documents and Settings\nts-admin>ping host.xxxxxxxxxx.dev
Ping request could not find host host.xxxxxxxxxx.dev. Please check the name and try again.

C:\Documents and Settings\nts-admin>nslookup host.xxxxxxxxxx.dev
Server: sma2157.xxxxxxxxxx.dev
Address: 220.36.8.57

Name: host.xxxxxxxxxx.dev
Addresses: 220.36.8.55, 220.36.8.54


C:\Documents and Settings\nts-admin>nslookup 220.36.8.55
Server: sma2157.xxxxxxxxxx.dev
Address: 220.36.8.57

Name: sma2153.host.xxxxxxxxxx.dev
Address: 220.36.8.55

C:\Documents and Settings\nts-admin>ping 220.36.8.55

Pinging 220.36.8.55 with 32 bytes of data:

Reply from 220.36.8.55: bytes=32 time<1ms TTL=128
Reply from 220.36.8.55: bytes=32 time<1ms TTL=128

Ping statistics for 220.36.8.55:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
Control-C
^C
C:\Documents and Settings\nts-admin>ping -a 220.36.8.55

Pinging SMA2155 [220.36.8.55] with 32 bytes of data:

Reply from 220.36.8.55: bytes=32 time<1ms TTL=128
Reply from 220.36.8.55: bytes=32 time<1ms TTL=128

Ping statistics for 220.36.8.55:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
Control-C
^C
C:\Documents and Settings\nts-admin>

--- ROUTING TABLE ---

IPv4 Route Table
===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x10003 ...00 19 bb 34 73 9e ...... HP NC373i Multifunction Gigabit Server Adapter
0x10004 ...00 19 bb 34 73 c0 ...... HP NC373i Multifunction Gigabit Server Adapter #2
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 220.36.8.1 220.36.8.110 10
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.6.53.0 255.255.255.0 192.168.153.1 192.168.153.60 1
192.151.16.0 255.255.255.0 192.168.153.1 192.168.153.60 1
192.151.66.0 255.255.255.0 192.168.153.1 192.168.153.60 1
192.168.2.0 255.255.255.0 192.168.153.1 192.168.153.60 1
192.168.148.0 255.255.255.0 192.168.153.1 192.168.153.60 1
192.168.153.0 255.255.255.0 192.168.153.60 192.168.153.60 10
192.168.153.60 255.255.255.255 127.0.0.1 127.0.0.1 10
192.168.153.255 255.255.255.255 192.168.153.60 192.168.153.60 10
192.170.116.0 255.255.255.128 192.168.153.1 192.168.153.60 1
220.36.8.0 255.255.255.0 220.36.8.110 220.36.8.110 10
220.36.8.110 255.255.255.255 127.0.0.1 127.0.0.1 10
220.36.8.255 255.255.255.255 220.36.8.110 220.36.8.110 10
224.0.0.0 240.0.0.0 192.168.153.60 192.168.153.60 10
224.0.0.0 240.0.0.0 220.36.8.110 220.36.8.110 10
255.255.255.255 255.255.255.255 192.168.153.60 192.168.153.60 1
255.255.255.255 255.255.255.255 220.36.8.110 220.36.8.110 1
Default Gateway: 220.36.8.1
===========================================================================
Persistent Routes:
Network Address Netmask Gateway Address Metric
192.168.148.0 255.255.255.0 192.168.153.1 1
192.168.2.0 255.255.255.0 192.168.153.1 1
192.151.16.0 255.255.255.0 192.168.153.1 1
192.151.66.0 255.255.255.0 192.168.153.1 1
192.170.116.0 255.255.255.128 192.168.153.1 1
192.6.53.0 255.255.255.0 192.168.153.1 1

-------

Sounds like a netbios resolution problem to me, but I tried to restart the DNSCache service but the issue is the same.

Feel free to get in touch with me so I can share my desktop so you can see by yourself this jigsaw :)

Cheers
David
1 REPLY
Dbourcier
Advisor

Re: Network problem with Windows 2k3 64b on bl460c

Reinstalling SP2 fixed the issue