Your Questions Regarding the HPE Support Center Website
cancel
Showing results for 
Search instead for 
Did you mean: 

Is It Only Me

DavidZuts
Outstanding Contributor

Is It Only Me

Last few days it has been difficult to get on this site. By the limited number of questions it appears I am not the only one. Only thing which comes to mind is the folks down in Texas who used to work for Compaq and now control this site are doing one of the "site improvements"
7 REPLIES
Dewaine Chan
Honored Contributor

Re: Is It Only Me

Yeep. Notice that too:

Can't reply to a posting.
Gettign HTTP 400 error
etc.

No. It is the Site.

D.
Eino V
Honored Contributor

Re: Is It Only Me

There has been same problems here in Finland too.

Eino
Chris H
Honored Contributor

Re: Is It Only Me

It is almost back to normal now (UK BST 13:30) but yesterday it was almost impossible to do anything - the system was abysmally slow (tried at various times between 13:00 and 23:00 UK BST).
Pat Flanagan
Honored Contributor

Re: Is It Only Me

Same here. It's been going on, off and on, for at least the last year, and I think longer.

I have the impression that the forums are not a priority for HP and that they need to increase the budget for them - buy more servers (maybe even upgrade the webservers from Win98 - should say I tend to be sarchastic, and I don't know that they're running antiquated equipment, but it sure seems like it a lot).

It reflects very badly on HP, especially since they're supposed to be a cutting edge technology company.

You're all experienced and knowledgeable, and I believe I've seen you all in the ITRC forums too.

So, I suggest we continue this discussion over there since this thread's a more appropriate location, is closely monitored, and will probably draw more feedback:

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1114358

Pat

Pat Flanagan
Honored Contributor

Re: Is It Only Me

At the very least, they should at least give us a new 404 error:

http://www.homestarrunner.com/systemisdown.html

(best with sound)
Eino V
Honored Contributor

Re: Is It Only Me

Hi Pat

This one is good! LOL!

Eino
Steven Hauk_1
Honored Contributor

Re: Is It Only Me

I'm going to defend the folks down in Texas. You see..they were bought by the California company. And their support site ran much better than this one. Does anyone else see the irony in the site of one of the world's leading digital companies being painfully slow? Do you suppose their server is a recycled Intel 810 Pavilion?