Your Questions Regarding the Legacy Business Support Forums
cancel
Showing results for 
Search instead for 
Did you mean: 

Difficulty Posting Replies

Prof Julie
Outstanding Contributor

Difficulty Posting Replies

I have had much difficulty today posting replies to threads. I tried several times this morning, with no luck, and again this afternoon, with limited luck. When I select the Submit button, it takes a very long time for anything to happen and then I get the following message:

The system is currently unavailable. Please try again later.

wpa-pl-wpaframework-10000


Out of several attempts today, I think only one reply has actually gotten posted. Am I the only one having these problems?

thanks.
Prof Julie | Microsoft MVP Windows Phone Consumer
81 REPLIES
Prof Julie
Outstanding Contributor
CA1284510
Valued Contributor

Re: Difficulty Posting Replies

Hi Prof Julie,

The duplicate threads have been removed.

Regards,
Inderjeet Singh Phull
Prof Julie
Outstanding Contributor

Re: Difficulty Posting Replies

Thank you.
Prof Julie | Microsoft MVP Windows Phone Consumer
Rainald T
Honored Contributor

Re: Difficulty Posting Replies

I also had *serious problems with posting on Monday evening too. And the system was not at ist best performance tonight too.

Rainald
Laura
Outstanding Contributor

Re: Difficulty Posting Replies

Yes - I have seen this problem over the last few months - sometimes I click on Stop and then Submit again - but sometimes this ends up with duplicates.
Laura Rooke
Microsoft MVP - Windows Phone [2006,2007,2008,2009,2010]
Prof Julie
Outstanding Contributor

Re: Difficulty Posting Replies

Thank you Rainald & Laura,

I am glad I am not the only one experiencing this. I know it has been slow before, but yesterday was unbearable! I have seen some improvement today, but I am still getting the system is unavailable message quite alot.

Prof Julie | Microsoft MVP Windows Phone Consumer
Laura
Outstanding Contributor

Re: Difficulty Posting Replies

I think that the forum is much more busy than usual - all these people geting new Ipaqs for Christmas ??
Laura Rooke
Microsoft MVP - Windows Phone [2006,2007,2008,2009,2010]
Prof Julie
Outstanding Contributor

Re: Difficulty Posting Replies

Yes, there are quite a few questions from those who received them as gifts, coupled with all the problems with WM 5.0! I am so glad I didn't rush out and upgrade my PDA!

I suppose the increased activity could be contributing to the slowness of the forum...
Prof Julie | Microsoft MVP Windows Phone Consumer
Prof Julie
Outstanding Contributor

Re: Difficulty Posting Replies

Well, still having difficulty posting replies although not as bad as Monday, when I started this thread.
I also noticed today (and it occurred on Monday as well), that when I post via my PDA, I get the "wpa-pl-wpaframework-10000" error, AND the reply does not get posted at all! When I get this error after posting on my PC, at least the reply does get posted.

Will there be any resolution to this problem?
Prof Julie | Microsoft MVP Windows Phone Consumer
Rainald T
Honored Contributor

Re: Difficulty Posting Replies

I can cofirm serious posting problems on my sdie. Needs 3 or 4 times at least to get a posting through (if at all).
Just from a plain PC, no PDA envolved.

Rainald
Laura
Outstanding Contributor

Re: Difficulty Posting Replies

Same on my PC - I get the error message 'System Unavailable' and then I hit the back button and it usually works on that second submit.
Laura Rooke
Microsoft MVP - Windows Phone [2006,2007,2008,2009,2010]
Kaj_3
Honored Contributor

Re: Difficulty Posting Replies

For quite som time I have problems with this page. It often hangs. Sometimes it takes like 1 min to open.
When I tab the "Submit" botton it hangs - I tab it again and after 60 sec an error message pops up: wpa-pl-wpaframework-1000

Back to the main page may answer is there anyway.
Very disturbing with all the "hangings" and waiting.
CA1314394
Respected Contributor

Re: Difficulty Posting Replies

When posting replies, it usually takes about a minute to respond, with or without the error specified above.

I noticed that even when the error message is displayed, the reply is posted anyway. After the error is displayed, if you press "reply" again, double or triple replies will be posted, which is very annoying.
Eino V
Honored Contributor

Re: Difficulty Posting Replies

It sometimes takes long time to respond to "submit" and I get the error message with information to try again later.

When I "submit" later, the can be two same messages on the thread.

Rainald T
Honored Contributor

Re: Difficulty Posting Replies

I can confirm what Kaj, Les and Eon report, but with the variation that the postings do get through in spite of the error *sometimes*, not always.

Meanwhile I got used to opening the thread again in another window for checking if the posting got through or not in order to avoid duplicate postings.

Rainald
Prof Julie
Outstanding Contributor

Re: Difficulty Posting Replies

Thanks Laura, Rainald, Kaj, Eino, & Les for posting your experiences. I know most of us post frequently to the IPAQ forum, but I see other forums represented here too, so it must be a fairly widespread problem.

I, like Rainald, will often open another window to verify that a reply has been posted so as to avoid posting duplicate replies, but it's rather convoluted to do it that way.

Peace,
Julie

Prof Julie | Microsoft MVP Windows Phone Consumer
Kaj_3
Honored Contributor

Re: Difficulty Posting Replies

I will just stop submitting untill it is fixed. Cant sit and wait each time. It is working like an old slow modem.
Laura
Outstanding Contributor

Re: Difficulty Posting Replies

and..... sometimes when it's slow , I'll hit stop, then submit again and it goes immediately and I get just one reply.

but..... if I hit stop, and then take the opportunity to correct a typo, it comes out doubled - once with the typo and once in the correct form.

Laura Rooke
Microsoft MVP - Windows Phone [2006,2007,2008,2009,2010]
Eino V
Honored Contributor

Re: Difficulty Posting Replies

There was some confusion on friday or saturday evening on many categories here. The latest posting dates ware from date 11/16/05 and the shown point ware from same time.
Laura
Outstanding Contributor

Re: Difficulty Posting Replies

yes I spoke to one of the moderators to alert him on this - they were 'swapping servers' or something , and everything went back to mormal after about 10 minutes or so.
Laura Rooke
Microsoft MVP - Windows Phone [2006,2007,2008,2009,2010]
Prof Julie
Outstanding Contributor

Re: Difficulty Posting Replies

So today things look much better. I have only had that error once. I am hopeful the problems have been resolved.

Thanks to HP for working through these issues.
Prof Julie | Microsoft MVP Windows Phone Consumer
Rainald T
Honored Contributor

Re: Difficulty Posting Replies

I had it several times again today :-( :-(

Rainald
Dave Haro
Honored Contributor

Re: Difficulty Posting Replies

Hello all,

Having this problem today. I mentioned in another thread that when you get the msg "Server Not Available", you can back out and the first opportunity, go to your forum page and your reply will be there without having to resubmit, thus preventing a duplicate entry. To prove this, open another brouser and go to your forum to check this out.

Dave
Dave Haro
Honored Contributor

Re: Difficulty Posting Replies

One more thing to add...the earlier this week I noticed the dates of the postings were diiferent and some seemed to be very old. It was like the forum had gone back six months ago. This was the case in that the lastest posts were all dated in the past and the points and standings were also turned back. Very odd.