Your Questions Regarding the Legacy Business Support Forums
cancel
Showing results for 
Search instead for 
Did you mean: 

Reply to forum questions

John Sutherland
Valued Contributor

Reply to forum questions

Rarely now when I select reply or notify me to forum questions, I get the normal reply box. but most times when I have to sign in it takes me to the forum main page.
I must be doing something wrong?
John
6 REPLIES
Dennis Handly
Acclaimed Contributor
John Sutherland
Valued Contributor

Re: Reply to forum questions

Handy:
I have tried for several days now and today all seems to be working. who knows how long it will last
John Sutherland
Valued Contributor

Re: Reply to forum questions

Handy6
Pardon my stupidity.
Problem solved. I must be signed in to get
all access. Strange that it used to and still sometimes still does by just hitting reply etc.
Have a great day.
Dennis Handly
Acclaimed Contributor

Re: Reply to forum questions

>who knows how long it will last

Seems to still be failing. I have to go back in firefox after I login, then reply.
John Sutherland
Valued Contributor

Re: Reply to forum questions

It used to be you hit Reply and then signed in. but now with the question in front of you , sign in in the left hand column and then hit reply.

works every time
Uwe Zessin
Honored Contributor

Re: Reply to forum questions

> works every time

That is true, but not OK. According to this thread:

http://forums.itrc.hp.com/service/forums/bizsupport/questionanswer.do?threadId=1250063

the system was broken SIX month ago and it is still not fixed!!
.