Your Questions Regarding the Legacy Business Support Forums
cancel
Showing results for 
Search instead for 
Did you mean: 

Strange error posting a reply

Prof Julie
Outstanding Contributor

Strange error posting a reply

Well not really an error. See this message:

http://forums1.itrc.hp.com/service/forums/bizsupport/questionanswer.do?threadId=1007571

One of my replies got posted under the name "Error_please_resubmit"

What's up with that?

Julie
Prof Julie | Microsoft MVP Windows Phone Consumer
20 REPLIES
Eino V
Honored Contributor

Re: Strange error posting a reply

Hi Julie

Congratulations Julie! You have got a new one.

Eino
Prof Julie
Outstanding Contributor

Re: Strange error posting a reply

Hey Eino!

We match! Two pink bulbs....Congrats! Maybe you'll get an error of your own, too. ;-)

Julie
Prof Julie | Microsoft MVP Windows Phone Consumer
Eino V
Honored Contributor

Re: Strange error posting a reply

Hi Julie

Thanks Julie! Yes, we are a brilliant pair!

Eino
Gary Cantwell
Honored Contributor

Re: Strange error posting a reply

Hi Julie,

Do you have two forum ids?

your profile Prof Julie is CA1330822
Error Please Resubmit is CA1370365 - registered on feb 8th this year - did you have problems registering that day?

Cheers,

Gary
Prof Julie
Outstanding Contributor

Re: Strange error posting a reply

Gary,

I didn't think it was possible to have two forum id...As far as I know I only have one forum ID and have not attempted to reregister. But if it appears I have two (I guess you can compare the email addresses to see), please delete the second one (Error_please_resubmit).

Thanks,

Julie
Prof Julie | Microsoft MVP Windows Phone Consumer
Rainald T
Honored Contributor

Re: Strange error posting a reply

That's a good trick, Julie!
I'm jealous

Honestly speaking: One can have as many IDs as one likes to have.
I'm also having a second one created a long time ago when the systems did not work as they should and I tested if the notications would arrive for a new account.

Rainald



Rainald T
Honored Contributor

Re: Strange error posting a reply

Noe the two Profs have one more thing in common:

Today a posting of mine appeared with ""Error_please resubmit" as the author
http://forums1.itrc.hp.com/service/forums/bizsupport/questionanswer.do?threadId=1013868&admit=-682735245+1143402968546+28353475

Will now (a) Juie earn my points or (b) the system as a reward for being kaputt?


Rainald

Prof Julie
Outstanding Contributor

Re: Strange error posting a reply

Okay, now this same thing is starting to pop up even more. Now someone has posted a thread and their user name is "Error_please_resubmit".

http://forums1.itrc.hp.com/service/forums/bizsupport/questionanswer.do?threadId=1014364

I did not post this thread and I don't believe Rainald posted this thread. If you click on the name, you'll see that there's been another reply posted under this name, so now there are four postings under this name.

http://forums1.itrc.hp.com/service/forums/bizsupport/questionanswer.do?threadId=1009678

THIS IS A PROBLEM. It is not an alternative user name for me or for Rainald.

Could you please take a look at it and figure out what is going on here?

Thanks,

Julie
Prof Julie | Microsoft MVP Windows Phone Consumer
Rainald T
Honored Contributor

Re: Strange error posting a reply

Thanks for keeping with the topic, Julie.

For sure it's a problem. A SERIOUS problem!!

FIVE different users are affected meanwile.
An even better:
We had been joking about points.
Bingo!
Look at that:
>> Mar 26, 2006 18:51:02 GMT 8 pts <<

This "...resumbit" guy did really collect the 8 points Deejay Bell has assigned to my long posting

PLEEEEASE do everything to stop this nonsense.

Rainald
Gary Cantwell
Honored Contributor

Re: Strange error posting a reply

Hi Folks,

just to clarify, we are aware of the problem with that profile, it was originally named "Craig". IT is now called "Error_please_resubmit" and has been renamed so you will see the problem then post your reply again - The guys in the lab are working to fix this glitch,

Thanks,

Gary
Prof Julie
Outstanding Contributor

Re: Strange error posting a reply

Gary,

Thanks for letting us know. In Rainald's case, points were assigned to his posting, will these points eventually get distributed to him?

Julie

Prof Julie | Microsoft MVP Windows Phone Consumer
Gary Cantwell
Honored Contributor

Re: Strange error posting a reply

Hi Julie,

Once the fix is in place, we should be able to arrange that,

Cheers,

Gary
Rainald T
Honored Contributor

Re: Strange error posting a reply

Thanks for the attention, Gary.
We all hope that this problem - obviously connecting to the major problem of acknowledgments not firing correctly - might be cured soon.
As the latter exist since December, it might be high time.

Rainald
Rainald T
Honored Contributor

Re: Strange error posting a reply

I have been bitten again:
For a new thread which I opened the other day
"Error_please_resubmit"
is shown as the author !!
http://forums1.itrc.hp.com/service/forums/bizsupport/questionanswer.do?threadId=1024133

Not only that this guy steels my points, he now is capturing my threads !!

There have been quite some activities under this user-name (which formerly was "Craig"):
The profile shows:
5 (five) threads open with this alias
13 (thirteen) threads where replies were posted, 6 of them since Apr. 30.

I'd seriously hope that this problem might be fixed.

Rainald


Prof Julie
Outstanding Contributor

Re: Strange error posting a reply

Yeah, Rainald, I've seen it happening more lately. It makes it confusing because, unless the poster, signs their name, there's no way to know who the post is from.


Julie
Prof Julie | Microsoft MVP Windows Phone Consumer
Rainald T
Honored Contributor

Re: Strange error posting a reply

Just as a follow-up:
There's two more threads opened in this very section with "Error_please resubmit" as the author yesterday.

I thought that I was a man who has learnt to patient.
But the time of having this error unresolved, IMHO is not bearable anymore.

Rainald


Gary Cantwell
Honored Contributor

Re: Strange error posting a reply

Hi Folks,

we're aware of the problem and are keeping the pressure on for a fix.

Thanks for your understanding,

Gary
Rainald T
Honored Contributor

Re: Strange error posting a reply

Mr. "Error please resubmit" strikes again:
http://forums1.itrc.hp.com/service/forums/bizsupport/questionanswer.do?threadId=1032333

Meanwhile he has
- created 6 therads
- posted in 21 threads.

Can't htis be fixed?

BTW:
I've been posting several things tonight (after a longer period of absance).
App. 80% of my postings resulted in "error posting reply" (but they had got through.

I had hoped that things were bettered meanwhile.
Nebbich!

Rainald
Prof Julie
Outstanding Contributor

Re: Strange error posting a reply

Hey Rainald! Good to meet up with you.

I have not gotten the "Error_please_resubmit" issue, but I have gotten the "error posting a reply" message a couple of times today.

I think the system has gotten better since HP performed the update several days ago.

Julie
Prof Julie | Microsoft MVP Windows Phone Consumer
Rainald T
Honored Contributor

Re: Strange error posting a reply

Thanks for your greetings, Julie.
At present the faculty is taking all of me. And quite some new things to learn in order to get the best out of my tc1100 TabletPC ...

Yes, for me too the error msg on posting was not the good old " ...pls submit" one but the plain ""error posting a reply" and the postings got through. This was the case yesterday and today ...
So I'll keep going with my workaround of clicking on the submit-button a second time

Regards
Rainald